User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Urgent assistance again required.

  1. #1
    Regular Member KC's Avatar
    Join Date
    Dec 2005
    Location
    West Lothian
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Urgent assistance again required.

    Jumped into the motor this morning, no problems.

    Decided to go out just now and it won't start, aaargh. Just a ticking sound from the engine bay/possibly starter. On the dash lights the engine and tool signs are lit. Can any one suggest what the problem could be?

    Lights are strong, but without a battery tester, don't know if its this or not. As I'm sitting here wonder what to do next a quick reply would be appreciated.

    kc

  2. #2
    Regular Member Graham's Avatar
    Join Date
    Sep 2005
    Location
    Macclesfield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Focus

    Trim : Titanium

    Engine : 1.6 TDCI

    Year : 62

    Mileage : 9K

    Default

    How about dissconnect the battery wait 10 min and reconnect. This may help to reset any fault.

  3. #3
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds like the battery. It doesn't take much of a drop for the ECU/car to not want to play ball. The headlights can look fine and dash lights all fine, but just not enough oomph to start the car. With all the modules/eclectronics etc. gone are the days of you getting the starter motor turning but really slowly, it's a case of it turns or it doesn't due to the electronics etc.

    I erckon if you test the battery you'll see that's it's down a bit. If you've got a charger I'd whack it on charge for a bit and try again later.

  4. #4
    Regular Member Itsallrover's Avatar
    Join Date
    Aug 2007
    Location
    in an M&S somewhere in the South West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Dead battery - happened to me 2 weeks ago. Sucks mate

  5. #5
    Moderator & Events Assistant paulhb's Avatar
    Join Date
    Dec 2007
    Location
    Wondering lonely as a cloud
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    26 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : M5

    Trim : Nothing needs adding

    Engine : 5.0 V10

    Year : 07

    Mileage : 37000

    Default

    It really doesn't take much these days a pity but cold weather is the nail in the coffin for batteries on the edge, bumper time for the folks who sell them.

  6. #6
    Regular Member KC's Avatar
    Join Date
    Dec 2005
    Location
    West Lothian
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks guys. I will nip out to Halfrauds and get a battery. What size should I be looking for? amps etc.

    oh and when I do remove the battery will the radio etc be ok??

    Thanks again.

  7. #7
    Ex Vec-C Admin & Founder GARY3306's Avatar
    Join Date
    Jun 2005
    Location
    Ashington, Northumberland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    From your description though, a sticky starter motor can't be ruled out, but given the cold weather of late, I would imagine not quite enough umph to throw the engine over
    [SIGPIC]VX<font color=Red>R</font> with added Courtenay <img src=https://www.vectra-c.com/forum/images/smilies/biggrin.png border=0 alt= title=Big Grin class=inlineimg />

  8. #8
    Ex Vec-C Admin & Founder GARY3306's Avatar
    Join Date
    Jun 2005
    Location
    Ashington, Northumberland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by KC View Post
    Thanks guys. I will nip out to Halfrauds and get a battery. What size should I be looking for? amps etc.

    oh and when I do remove the battery will the radio etc be ok??

    Thanks again.
    Radio will be fine mate. It's tech 2'd to the car
    [SIGPIC]VX<font color=Red>R</font> with added Courtenay <img src=https://www.vectra-c.com/forum/images/smilies/biggrin.png border=0 alt= title=Big Grin class=inlineimg />

  9. #9
    Regular Member davree's Avatar
    Join Date
    Jan 2009
    Location
    Warton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : SRi

    Engine : 2.0 CDTI (160)

    Year : 2010

    Mileage : 26000

    Default

    If your radio has the security code it may well need de-coding for it to work. My alternator packed up just after xmas and the radio went into safe mode when the battery was disconected.

  10. #10
    Regular Member n_hudson's Avatar
    Join Date
    Mar 2008
    Location
    Northampton, UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by KC View Post
    Thanks guys. I will nip out to Halfrauds and get a battery. What size should I be looking for? amps etc.

    oh and when I do remove the battery will the radio etc be ok??

    Thanks again.
    Dont get it from Halfrauds! I cant remember how much they wanted for mine, but it was between £90 and £105. I ended up getting it from VX and it was like 70-80ish... Again can remember DOH! You could probably get it cheaper somewhere other than that still...!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Total Vauxhall Magazine: Technical assistance required
    By Turbodave in forum Vectra C / Signum Car Chat
    Replies: 27
    Last Post: 26th November 2010, 19:34
  2. Total Vauxhall: CDTi tech assistance required
    By Turbodave in forum Engine & Drivetrain
    Replies: 8
    Last Post: 9th November 2010, 15:44
  3. CD70 Navi Assistance Required
    By l.brown23 in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 6th May 2010, 19:08
  4. Assistance required Visor monitor
    By esh42 in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 27th February 2009, 20:50
  5. Urgent help required..
    By siz1 in forum Vectra C / Signum Troubleshooting
    Replies: 0
    Last Post: 18th November 2008, 20:22

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •