User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: HID's seem duller than old bulbs....

  1. #1
    Regular Member Steven T Davies-Moss's Avatar
    Join Date
    Nov 2008
    Location
    shropshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default HID's seem duller than old bulbs....

    has anyone experianced this or is my kit cr*p ....

    http://cgi.ebay.co.uk/Xenon-HID-conv...QQcmdZViewItem

    Iv just fully installed these today and they come on for half a second really bright.. then go to half that strength for the rest of the time.. is this normal ?

    tim

  2. #2
    Full Member
    Join Date
    Nov 2008
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default hid

    what bulds did you fit 6000-7000-8000 -9000 ect

  3. #3
    Regular Member Steven T Davies-Moss's Avatar
    Join Date
    Nov 2008
    Location
    shropshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    6K bulbs

  4. #4
    Admin & Merchandise Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    72 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default

    Sounds like ballast's mate as they produce the energy needed to ignite the bulbs so they maybe faulty or wired wrong ?

  5. #5
    Regular Member
    Join Date
    Mar 2006
    Location
    Belfast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    They should flash on bright, dim down, the brighten up again within 10-20 seconds. Sounds like there's something wrong with the ballasts.

    I had the same kit, they came up bright no bother. Until they blew up after 3 months. Coukdn't even be bothered getting them replaced they annoyed me so much.

  6. #6
    Regular Member
    Join Date
    Jul 2008
    Location
    Maida Vale
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Similar to what ZS said.... a good HID kit should have a "soft start" system. After an initial flash, they go dim and build up light from there. You should have full light within a minute at the most (and more light than halogen bulbs in even less time than that).

  7. #7
    Regular Member Steven T Davies-Moss's Avatar
    Join Date
    Nov 2008
    Location
    shropshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    So whats more likely... bad ballasts or rubbish cheap bulbs ?


    Quote Originally Posted by Thomas1 View Post
    Similar to what ZS said.... a good HID kit should have a "soft start" system. After an initial flash, they go dim and build up light from there. You should have full light within a minute at the most (and more light than halogen bulbs in even less time than that).

  8. #8
    Regular Member Penfold101's Avatar
    Join Date
    Jul 2007
    Location
    Combination of Preston and Oxfordshire...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Probably just a rubbish kit mate, especially at that price. I paid 3 times that for one from HIDs Direct specifically for the Vectra and haven't had a single problem...

    As the saying goes, you get what you pay for...

  9. #9
    Regular Member Steven T Davies-Moss's Avatar
    Join Date
    Nov 2008
    Location
    shropshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Penfold101 View Post
    Probably just a rubbish kit mate, especially at that price. I paid 3 times that for one from HIDs Direct specifically for the Vectra and haven't had a single problem...

    As the saying goes, you get what you pay for...
    The guy i got it off, off here, used it for an hour and it worked fine... its blinkin confusin me

  10. #10
    On a Sabbatical daviek's Avatar
    Join Date
    Sep 2006
    Location
    ayrshire scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Know a few people with that kit and they haven't had any probs with them. Been fitted for over 6months too. Sounds like faulty ballasts but you wouldnt really expect both to be faulty so i'm thinking wiring

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Halogen Bulbs or HID's
    By Pete B in forum Vectra C / Signum Car Chat
    Replies: 69
    Last Post: 23rd December 2012, 12:03
  2. HID's vs Conventional Filament Bulbs - real benefits
    By Pete B in forum Vectra C / Signum Car Chat
    Replies: 16
    Last Post: 2nd September 2011, 15:15
  3. M Tech bulbs and HID's...
    By simmo3187 in forum Electrical & ICE (including SatNav)
    Replies: 15
    Last Post: 9th April 2011, 10:04
  4. Bulbs to match my HID's
    By Vectra-Dog in forum Styling
    Replies: 11
    Last Post: 18th November 2010, 14:49
  5. Matching foglight bulbs to HID's
    By RobW in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 27th December 2009, 20:51

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •