User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Radio Help Please, Odd Problem

  1. #1
    Regular Member
    Join Date
    Jan 2009
    Location
    Bucks
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Radio Help Please, Odd Problem

    Here we go then, my first post, and it's a problem!

    Our 2 day old Vectra Life, which is on an 05 plate has developed a strange habit already. Nearly every time you unlock the doors or the boot the stereo comes on!
    I've spoken to the dealer who has no idea at all, has anyone else come across this please?
    Other than that (so far) really pleased with her and think we may be converts for life.

    Andy

  2. #2
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Drewm View Post
    Nearly every time you unlock the doors or the boot the stereo comes on!
    Actually comes on and starts playing music, or just the display lights up? From vague memory my previous 53 reg Vectra-C with the CCR2006 stereo fitted did that (the display lit up, that is).

  3. #3
    Regular Member sig63's Avatar
    Join Date
    Aug 2006
    Location
    Belgium
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    it is no real solution, but have you tried with 'engine logic' switched off (in the settings menu of the radio)

  4. #4
    Regular Member BigP's Avatar
    Join Date
    Apr 2006
    Location
    Heated, Electric Recaro Leather
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    My 05 plate Vectra developed a stereo fault where it would just turn itself on randomly, even when it was parked up and locked overnight.
    I would come out to it first thing in the morning and it would be blasting away to itself.
    Took it to my local dealers and straight away they said it needed the H/U replacing, all done under warranty. HTH

    to the site BTW.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. bit of help with a radio problem ????
    By antowens in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 28th September 2012, 16:40
  2. Radio Problem
    By Baxworld1 in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 21st February 2011, 02:42
  3. Radio Problem
    By steve alan in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 13th December 2010, 16:36
  4. Radio problem
    By tricky13 in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 7th December 2008, 20:46
  5. Radio Problem
    By Trekker5 in forum Vectra C / Signum Car Chat
    Replies: 14
    Last Post: 14th November 2008, 09:52

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •