User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Help - CDti 150 Juddery!

  1. #1
    Regular Member
    Join Date
    Jun 2008
    Location
    wigan
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Help - CDti 150 Juddery!

    I've had my diesel sri for 6 months now, now I don't know if it's me getting used to the car but it deffinatle seems slower than when i first got it. Also, when idleing, if i slowly push the acceleration pedel in and stop ar 1500 rpm it feeds really juddery. also recently i've found that if i slow accelerate in 2nd, when it gets to just over 2000 rpm the cars seems to missfire?

  2. #2
    Regular Member AntSSSS's Avatar
    Join Date
    Sep 2008
    Location
    Middlesex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    sounds a lot like injector no.3 wiring mate - known fault:
    http://www.vectra-c.com/forum/showth...t=62925&page=4

    also wouldnt hurt to clean the EGR valve...

    HTH

  3. #3
    Regular Member
    Join Date
    Jun 2008
    Location
    wigan
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    i've done the egr already. thanks for the reply

  4. #4
    Regular Member AntSSSS's Avatar
    Join Date
    Sep 2008
    Location
    Middlesex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by phildjohnson View Post
    i've done the egr already. thanks for the reply
    np - would certainly look at the injector no.3 issue then...

    Just had mine done - with ECU update and the difference is amazing, and mine was only just starting to judder when cold in the morning when cold on idle..

  5. #5
    Regular Member
    Join Date
    Jun 2008
    Location
    wigan
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    forgot to say. Paid Vx to check with Tek 2..... no faults recorded

  6. #6
    Regular Member AntSSSS's Avatar
    Join Date
    Sep 2008
    Location
    Middlesex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    nope - mine neither.. no fault codes at all, but it was the first thing that my stealer said needed to be done... very common..

  7. #7
    Regular Member
    Join Date
    Jun 2008
    Location
    wigan
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    was yours under warranty. mind is out now. do you know how much it costs to get done

  8. #8
    Regular Member AntSSSS's Avatar
    Join Date
    Sep 2008
    Location
    Middlesex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by phildjohnson View Post
    was yours under warranty. mind is out now. do you know how much it costs to get done
    thats the trouble - no mine wasnt under warrenty - 2005...

    Expect 2.5 hrs labour - plus about 15 quid for the part... if you do put it in make sure that they incl a ECU update too... mine was quite a way out aparently and thats with full dealer history... Aperently a service does not incl a ECU software update.. thats only performed when there is a reported problem!!

  9. #9
    Regular Member AntSSSS's Avatar
    Join Date
    Sep 2008
    Location
    Middlesex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    ..... also note that they will only change no.3 lead under the TIS artical... thats the only one that causes an issue - something to do with the hot air flow or something

  10. #10
    Regular Member
    Join Date
    Jun 2008
    Location
    wigan
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    thanks mate

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. juddery while driving?
    By woodspsx1 in forum Engine & Drivetrain
    Replies: 4
    Last Post: 24th March 2011, 20:23
  2. Juddery Clutch
    By spatch in forum Engine & Drivetrain
    Replies: 1
    Last Post: 14th January 2010, 12:36
  3. juddery sun roof
    By beakster in forum Bodywork & Interior
    Replies: 1
    Last Post: 24th October 2009, 12:27
  4. Juddery fault update!!
    By bigpaw35 in forum Troubleshooting
    Replies: 1
    Last Post: 21st August 2009, 20:18
  5. Steering is a little heavy and juddery
    By freshprince in forum Suspension, Wheels & Brakes
    Replies: 0
    Last Post: 21st August 2008, 11:57

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •