User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Signum boot problem

  1. #1
    Regular Member
    Join Date
    Nov 2008
    Location
    expat in mountain region of romania
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Signum boot problem

    Hello
    i got a 2005 cdti signum 2004, im in romania where temp has been -14 at night and no more than -2 in daytime last week got car washed eversince the boot wont open/unlock, well say wont unlock when i unlock doors the boot half unlocks it sort of moves to first part of unlocking then you have to push it shut if i use the remote to unlock boot nothing happens the number plate lights come on but push handle under and nothing happens, yesterday had it parked in the sun all day incase it was frozen but still didnt make any difference, still sameproblem unlock doors and the boot moves to first postion but wont fully unclick you have to push it hard to shut it again, before had car washed it worked perfect didnt unlock when you unlocked doors you eithier had to push switch in door or use remote, any one help thanks in advance

  2. #2
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It sounds like it's this problem. Also, look at this thread with reference to the redesigned part which sounds like it will help against this problem.

  3. #3
    Regular Member
    Join Date
    Nov 2008
    Location
    expat in mountain region of romania
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    duncan
    thanks for reply looks like i got a cold day tomorrow fixing boot, lets hope it works, will report again thanks for quick reply

  4. #4
    Regular Member
    Join Date
    Nov 2008
    Location
    expat in mountain region of romania
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Smile

    Duncan
    Top man thanks for your help, was excatly what you said, all done luckly temp today was -1, numb fingers

  5. #5
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. boot latch problem
    By wallace78 in forum Insignia Chat (READ ONLY)
    Replies: 3
    Last Post: 10th August 2011, 10:56
  2. problem opening Signum boot
    By sigtim in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 1st July 2011, 18:03
  3. Help!!! Boot problem!
    By alannorman10 in forum Bodywork & Interior
    Replies: 0
    Last Post: 11th February 2011, 21:57
  4. Problem with the boot
    By Dane in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 5th January 2011, 13:44
  5. Signum boot catch problem
    By s1nglef1sh in forum Bodywork & Interior
    Replies: 5
    Last Post: 12th July 2009, 16:52

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •