User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 29

Thread: 3.0 V6 CDTi problem

  1. #1
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03

    Default 3.0 V6 CDTi problem

    Straight to the point. The car idles normally (650ish rpm) when I have my foot on the brakes and if I press the loud pedal at the same time nothing happens...the engine doesn't rev!!!!! If I release the break pedal the engine idles at 900ish rpm but the throttle works just fine.
    There's been the spanner light for a brief moment and now there's this
    http://img229.imageshack.us/img229/9...2009792vi8.jpg

    If restart the engine it's still there, but it may not affect the idling...when it does, the engine has restricted performance. The fuel economy's good though...

  2. #2
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    have you got the fault codes read? best place to start.
    Now I need a turbo to keep up!

  3. #3
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03

    Default

    I have it booked for tomorrow. Any suggestion what the problem might be?
    The light is gone now...the car works just fine...

  4. #4
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    What are we supposed to be looking at in the image?
    All I can see that may be abnormal is the air bag warning light and engine management warning light

  5. #5
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by m8internet View Post
    What are we supposed to be looking at in the image?
    All I can see that may be abnormal is the air bag warning light and engine management warning light
    What air bag warning light? Seat belt detection, eml, door open and hand brake applied.......

    The eml should not be on with the engine running.
    Now I need a turbo to keep up!

  6. #6
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sorry, agree it's not the airbag light, looks like it on the small screen!

    I was under the impression the EML light can come on sometimes during normal operation
    Mine comes on from time to time, but usually only for up to 2 seconds
    Also, should it not also come on for DPF regeneration cycle or failure?

  7. #7
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03

    Default

    Quote Originally Posted by m8internet View Post
    Also, should it not also come on for DPF regeneration cycle or failure?
    It's a pre-facelift
    The dealer just called to report that the tech-2 thing won't be available until next week. So the siggy is getting checked next week.
    The eml is back now...

  8. #8
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Celes View Post
    It's a pre-facelift
    The dealer just called to report that the tech-2 thing won't be available until next week. So the siggy is getting checked next week.
    The eml is back now...
    But if you have the later 184ps engine then you will have a dpf.

    Edit: try a different dealer for a tech 2?
    Now I need a turbo to keep up!

  9. #9
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03

    Default

    Quote Originally Posted by Big Sig View Post
    But if you have the later 184ps engine then you will have a dpf.

    Edit: try a different dealer for a tech 2?
    Good old Y30DT


    I get the car t2'd for free there. And a courtesy car if mine stays there.

  10. #10
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03

    Default

    Some guys suggested there's a problem on the fuelpump electronics...
    I'm scared since this is an Isuzu lump...spare parts cost a fortune!

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Cdti 120 problem
    By Vidar in forum Engine & Drivetrain
    Replies: 2
    Last Post: 26th December 2012, 00:25
  2. Problem With My CDTi
    By Si-SRI in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 26th April 2011, 09:30
  3. 1.9 CDTI problem
    By chrish in forum Engine & Drivetrain
    Replies: 5
    Last Post: 26th September 2008, 10:17
  4. 1.9 CDTI 150 BHP problem
    By sumpyboy in forum Engine & Drivetrain
    Replies: 2
    Last Post: 18th July 2007, 21:31
  5. CDTi MPG? do i have a problem?
    By Andy in forum Engine & Drivetrain
    Replies: 22
    Last Post: 9th November 2005, 17:49

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •