User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: service indication

  1. #1
    Regular Member KevinG's Avatar
    Join Date
    Nov 2008
    Location
    South Bucks
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default service indication

    Hi
    Had my Elite since November, bought under the understanding car had full service and was up to date. Service books last entry is at 35k, car to date has done 38k. When i turn the ignition on for about 5 seconds i get a spanner and oil can icon displayed, nothing else, ie no milage to next service.
    Does this mean the car is needing a service, just wanted confirmation before i go guns blazing back to the dealer tomorrow.
    Cheers

  2. #2
    Regular Member ditchp's Avatar
    Join Date
    Jan 2007
    Location
    The world famous city ground
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra cdti estate

    Trim : Get a

    Engine : Dirty diesel

    Year : 2006

    Default

    if given a service by the dealer's then the light will not have been on, just go back and ask them to reset it
    Midlands Mod Shop - NFFC.

  3. #3
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    No, take it back and say the car is now reporting a service is due
    Their paying for it, so get another one free!

  4. #4
    Regular Member KevinG's Avatar
    Join Date
    Nov 2008
    Location
    South Bucks
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    does the oil/spanner icon mean a service is due

  5. #5
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yes, service due within 500 miles

  6. #6
    Regular Member KevinG's Avatar
    Join Date
    Nov 2008
    Location
    South Bucks
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thanks for advice guys

  7. #7
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It may just need resetting. Check the colour/condition of the oil on the dip stick. It should still be fairly clean if its only done 500 miles.
    Now I need a turbo to keep up!

  8. #8
    Regular Member
    Join Date
    Feb 2009
    Location
    Melton Mowbray
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by KevinG View Post
    Hi
    Had my Elite since November, bought under the understanding car had full service and was up to date. Service books last entry is at 35k, car to date has done 38k. When i turn the ignition on for about 5 seconds i get a spanner and oil can icon displayed, nothing else, ie no milage to next service.
    Does this mean the car is needing a service, just wanted confirmation before i go guns blazing back to the dealer tomorrow.
    Cheers
    It is really quick and easy to reset the indicator . Put key into ignition but dont turn.
    Push in the trip button at bottom of speedo clock whilst your foot on the BRAKE pedal. Whilst doing this turn on the ignition to stage 2. The display will flash for 10 to 12 seconds and then the display will clear. It is now reset. To check turn off ignition completely. then hold down the trip button it will display the milage to next service !!

  9. #9
    Regular Member KevinG's Avatar
    Join Date
    Nov 2008
    Location
    South Bucks
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thanks John, will give it a go

  10. #10
    Regular Member paulf's Avatar
    Join Date
    Nov 2008
    Location
    county durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    worked for me cheers 2.2 dti elegance 2003 next service not for a while

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. DPF regen indication light?
    By dibar74 in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 11th February 2013, 20:18
  2. Service book - copy of service page (2.0 DTi)?
    By mvdg in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 25th February 2011, 22:48
  3. Spanner Indication on 04 SRI CDTI
    By Warrenmole in forum Vectra C / Signum Troubleshooting
    Replies: 2
    Last Post: 29th June 2008, 09:17
  4. is there a way to reset service light yourself after a service?
    By EURO G in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 5th January 2008, 00:14
  5. Replies: 0
    Last Post: 25th June 2005, 16:27

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •