User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: service light

  1. #1
    Regular Member davidlewis24's Avatar
    Join Date
    Oct 2008
    Location
    bridgend / wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default service light

    hi all is there anyway of resetting the service warning on the dash ?

  2. #2
    Full Member spennny's Avatar
    Join Date
    Jun 2008
    Location
    Blantyre
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by davidlewis24 View Post
    hi all is there anyway of resetting the service warning on the dash ?

    something like

    Push in Milometer trip button. While still holding in put foot on brake, and swich on ignition, keep holding trip button and foot on the brake till it flashes, switch off ignition.

  3. #3
    Regular Member stuee's Avatar
    Join Date
    Oct 2008
    Location
    witney near oxford ish
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yes m8, Push in Milometer trip button. While still holding in put foot on brake, and swich on ignition, keep holding trip button and foot on the brake till it flashes, switch off ignition.

  4. #4
    Regular Member stuee's Avatar
    Join Date
    Oct 2008
    Location
    witney near oxford ish
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by spennny View Post
    something like

    Push in Milometer trip button. While still holding in put foot on brake, and swich on ignition, keep holding trip button and foot on the brake till it flashes, switch off ignition.
    spennny,
    where did u get that answer lol ?

  5. #5
    Full Member neverlandandy's Avatar
    Join Date
    Sep 2006
    Location
    lanark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia Elite Nav

    Trim : Elite

    Engine : 2.0 cdti

    Year : 2012

    Mileage : 9k

    Default

    think it's in the how to section but not sure

  6. #6
    Full Member spennny's Avatar
    Join Date
    Jun 2008
    Location
    Blantyre
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by stuee View Post
    spennny,
    where did u get that answer lol ?
    lol.... am psychic

  7. #7
    Regular Member davidlewis24's Avatar
    Join Date
    Oct 2008
    Location
    bridgend / wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by stuee View Post
    spennny,
    where did u get that answer lol ?
    thanks boys ive just tried it and it flashes i turn off the ignition yet it still appers ive tried 5 times now any other ideas thanks

  8. #8
    Full Member spennny's Avatar
    Join Date
    Jun 2008
    Location
    Blantyre
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Try it without holding the foot brake down

  9. #9
    Full Member bobssignum's Avatar
    Join Date
    Dec 2007
    Location
    polishing something or other somewhere
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum 2.0 DTi

    Trim : Elegance/Elite

    Engine : 2.0DTi

    Year : 2003

    Mileage : 73350

    Default

    I reset mine about two weeks ago .
    1, ignition of
    2, foot on brake
    3, hold trip button in
    4 , switch ignition on
    hold button and foot on brake until display resets usually takes between 10-30 second,s
    Driving vauxhall,s for 30 + years
    and still loving it

  10. #10
    Full Member spennny's Avatar
    Join Date
    Jun 2008
    Location
    Blantyre
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Turn Ignition Off
    Hold Trip Reset In
    Turn Ignition On
    Still Holding Trip Reset wait for three dashes
    Turn off Ignition
    Turn on Ignition to confirm

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. service light?
    By veccy girl racer in forum Electrical & ICE (including SatNav)
    Replies: 11
    Last Post: 12th October 2009, 12:48
  2. 40k mile service and service light
    By a_j_mair in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 31st January 2009, 14:41
  3. Oil Service Light
    By welshy in forum Engine & Drivetrain
    Replies: 2
    Last Post: 24th October 2008, 11:42
  4. service light
    By jaff in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 28th June 2008, 11:02
  5. is there a way to reset service light yourself after a service?
    By EURO G in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 5th January 2008, 00:14

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •