User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: 3.0 CDTI Hesitation and EML

  1. #1
    Full Member
    Join Date
    Nov 2008
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 3.0 CDTI Hesitation and EML

    Can anyone help . I have a 3.0 CDTI Vectra 04.

    Put you foot on throttle restricted resonce, let foot up put down again and away it goes no problem.

    When it cruises at about 1500rpm it gets a hesitation but if you accelerate it stops.

    When cold car ticks over ok on tickover when warm EML comes on code PO105 Pressure Boost Sensor.

    Have replaced EGR, Flywheel , And Pressure Boost Sensor.

  2. #2
    On a Sabbatical
    Join Date
    Aug 2006
    Location
    EVERYWHERE
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by sb1uk View Post
    Can anyone help . I have a 3.0 CDTI Vectra 04.

    Put you foot on throttle restricted resonce, let foot up put down again and away it goes no problem.

    When it cruises at about 1500rpm it gets a hesitation but if you accelerate it stops.

    When cold car ticks over ok on tickover when warm EML comes on code PO105 Pressure Boost Sensor.

    Have replaced EGR, Flywheel , And Pressure Boost Sensor.
    Try putting this in 'Engine and drivetrain' forum where you are likely to get more response.

  3. #3
    Full Member plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    346 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    what happens if you go from coasting to flat out, does it generate a fault code, and just not pickup at all? but if you go from a rolling start and gentle accelarate it picks up ok?

  4. #4
    Full Member
    Join Date
    Nov 2008
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If I go from start. it will not go passed 2000rpm. if you blip throttle it picks up and accelerates normal .

    if you pull away quick going uo through the gears it accelerates fine. That because you a bliping the throttle when you change gear. But as soo as you let your foot off and cruise it starts to histate like mad . put food down nothing happens ,blip throttle and accelerate its fine again.

  5. #5
    Regular Member ssmotoboyz's Avatar
    Join Date
    Nov 2006
    Location
    wednesbury
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    mine had same symptoms all it was was a very dirty fuel filter

  6. #6
    Regular Member nutron's Avatar
    Join Date
    Jul 2005
    Location
    South Central England
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall

    Trim : very

    Engine : Z19DTH

    Year : Nosey

    Default

    Could be a torn turbo vacuum hose (control line) not letting the turbo spin up, or a torn turbo pressure hose letting boost pressure leak out.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. CDTI Hesitation issues....?
    By johns159 in forum Insignia car chat
    Replies: 7
    Last Post: 24th August 2011, 23:17
  2. 1.9 Cdti 120 hesitation
    By sb1uk in forum Engine & Drivetrain
    Replies: 10
    Last Post: 13th July 2011, 13:08
  3. 1.9 CDTI 120 Hesitation Judder.
    By CDTI120SXI in forum Engine & Drivetrain
    Replies: 34
    Last Post: 8th July 2011, 17:45
  4. 1.9 cdti Hesitation at 2500 rpm
    By alkez100 in forum Engine & Drivetrain
    Replies: 7
    Last Post: 3rd May 2010, 21:18
  5. Cdti Hesitation At 2000 Rpm
    By CRAIG in forum Engine & Drivetrain
    Replies: 21
    Last Post: 9th October 2006, 13:29

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •