User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Spanner light

  1. #1
    Regular Member fadge's Avatar
    Join Date
    Nov 2008
    Location
    Bolton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Spanner light

    Hi the names chris, im new to this forum and to vectras

    My problem is im just in the process of purchasing a nice 04 vectra Sri 1.9CDTi (150) supposed to pick up friday

    Car looks really nice (black with 11 spoke signum wheels)

    Anyway i noticed that there is a spanner light on the dash over a car, this stays on when the engine is running.

    Is this anything to worry about?

    the garage im geting car from said they will fix any problems.

    any help appreciated

    Chris

  2. #2
    Regular Member falco's Avatar
    Join Date
    Jun 2007
    Location
    Cockermouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    to the site.

    Worrying the spanner light, means something is wrong, which I guessed you knew.

    Depending on whats wrong I would maybe walk away from it.

    Have you driven the car with the spanner light on, does it lack of power.
    Last edited by falco; 7th January 2009 at 13:12.

  3. #3
    Regular Member fadge's Avatar
    Join Date
    Nov 2008
    Location
    Bolton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ive not driven the car yet, im going to do that today, ill keep you posted

  4. #4
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 3.2 V6

    Year : 04

    Mileage : 55000

    Default

    Welcome to the site. I thought the spanner light meant it needed a service. Forgive me if I am wrong though.

  5. #5
    Regular Member CDXI_2003_AUS's Avatar
    Join Date
    Jun 2008
    Location
    Melbourne, Australia
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by fadge View Post
    Ive not driven the car yet, im going to do that today, ill keep you posted
    Depending where you are, and how nice the other guys from here in your area are, someone might have a code reader that you could check the fault with. If it's something small, you might be able to talk them down further in price. If it's something bigger, leave it.

  6. #6
    Regular Member CDXI_2003_AUS's Avatar
    Join Date
    Jun 2008
    Location
    Melbourne, Australia
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Talking

    Quote Originally Posted by ed taylor View Post
    Welcome to the site. I thought the spanner light meant it needed a service. Forgive me if I am wrong though.
    I actually thought the same thing, but not sure so said nothing

  7. #7
    Regular Member alexander08's Avatar
    Join Date
    Nov 2008
    Location
    derry
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    mine comes up with the spanner light when i start it at first and then goes away after a few revs.. i thought it just needed a service.. am i right?? (sorry don't mean to hi-jack your thread)

  8. #8
    Regular Member CDXI_2003_AUS's Avatar
    Join Date
    Jun 2008
    Location
    Melbourne, Australia
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by alexander08 View Post
    mine comes up with the spanner light when i start it at first and then goes away after a few revs.. i thought it just needed a service.. am i right?? (sorry don't mean to hi-jack your thread)
    Does it go away after a couple of seconds, even without reving it? If so, just means you have a fault stored that isn't active.

  9. #9
    Regular Member
    Join Date
    May 2006
    Location
    scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Do a search on this forum, I am sure there are pictures on here of what the service indicator and spanner (problem) lights look like. I maybe wrong but something from memory says there is.

  10. #10
    Regular Member alexander08's Avatar
    Join Date
    Nov 2008
    Location
    derry
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by CDXI_2003_AUS View Post
    Does it go away after a couple of seconds, even without reving it? If so, just means you have a fault stored that isn't active.
    aye it does.. does this mean that the fault has gone but it needs on the computer to be wiped?? ahhh f*ck trying my best not to hi-jack this but it saves another thread about the same thing..

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Loss of power, Engine Management Light, Spanner Light
    By Shadrack in forum Troubleshooting
    Replies: 6
    Last Post: 28th April 2013, 11:22
  2. Problems with Air bag light, ABS, Anti Skid & Spanner light
    By WeDesign in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 4th December 2012, 21:23
  3. Should I Have A Spanner Light aswell as an Engine Light on My Signum?
    By StreetDragster in forum Engine & Drivetrain
    Replies: 16
    Last Post: 18th August 2012, 11:57
  4. EGR Valve, Engine Management Light & Spanner Light
    By guygreen in forum Engine & Drivetrain
    Replies: 7
    Last Post: 12th December 2010, 20:09
  5. spanner light then engine management light
    By learoy69 in forum Engine & Drivetrain
    Replies: 10
    Last Post: 12th March 2010, 20:10

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •