User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Key Fob Problems

  1. #1
    New Member
    Join Date
    Jan 2009
    Location
    Wiltshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Key Fob Problems

    I've got an 04 Vectra where both key fobs won't work to unlock the car remotely, so am having to lock/unlock it using the key. Only problem is the alarm goes off whenever i open the door, but stops as soon as i put the key in the ignition, so luckily am still able to start the engine. Replaced the battery in the main fob but this hasn't fixed the problem. It was working intermittently but has now completely given up. Any ideas would be greatly appreciated. Thanks. PS - the button for the boot works fine!

  2. #2
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Have you tried re-sync'ing the fobs, as per the info in the handbook?

    http://www.vectra-c.com/forum/showthread.php?p=627030

    If that doesn't work, then don't lock the car with the key. Instead as a temporrary measure until you've got it fixed - reach in through the passenger door and press the lock button on the drivers door, this should lock all the doors. Then close the passenger door. A word of warning though, the deadlocks won't be set.

  3. #3
    New Member
    Join Date
    Jan 2009
    Location
    Wiltshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Tried re-syncing the key but didn't work unfortunately. Also tried it with the spare key but it's still doing the same thing - boot button works fine, the door lock and unlock buttons don't. Looks like a costly trip to Mr Dealership...! Thanks for your suggestions.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. z18xer vvti, problems, problems
    By gstore in forum Engine & Drivetrain
    Replies: 15
    Last Post: 20th April 2012, 13:33
  2. 1.8 vvti problems, problems problems!!!
    By gstore in forum Petrol Engine related
    Replies: 8
    Last Post: 3rd March 2012, 01:31
  3. crusie control problems, anyone had similar problems?
    By rozzer2006 in forum Engine & Drivetrain
    Replies: 10
    Last Post: 2nd October 2011, 21:20
  4. GSi problems
    By Piemyster in forum Engine & Drivetrain
    Replies: 22
    Last Post: 27th July 2011, 20:11
  5. 1.9 cdti auto problems problems
    By trigger in forum Engine & Drivetrain
    Replies: 2
    Last Post: 28th September 2009, 17:20

Visitors found this page by searching for:

vectra c key fob intermittent

vectra c key fob sync

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •