User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Window wipers take ages to work...

  1. #1
    Regular Member Steven T Davies-Moss's Avatar
    Join Date
    Nov 2008
    Location
    shropshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Window wipers take ages to work...

    Are they effected by the cold as mine dont work for ages... took an hour today before they would work

    Are they covered under my warantee ?

    Think relay has gone too as the single wipe dont work unless i hold the stalk on through the whole wipe

  2. #2
    Regular Member jonesy_ni's Avatar
    Join Date
    Apr 2007
    Location
    Co Antrim
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    SNAP!!!!!

    Same thing happened to me today, defrosted screen lifted wipers off window to make sure they were not stuck, and would not work for about an hour.

    Had to stay in the house and have more tea and be late for work

  3. #3
    Regular Member Lump's Avatar
    Join Date
    Sep 2008
    Location
    coventry
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    and me

  4. #4
    Regular Member Steven T Davies-Moss's Avatar
    Join Date
    Nov 2008
    Location
    shropshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by jonesy_ni View Post
    SNAP!!!!!

    Same thing happened to me today, defrosted screen lifted wipers off window to make sure they were not stuck, and would not work for about an hour.

    Had to stay in the house and have more tea and be late for work
    Bet ur boss thought u were makin it up

  5. #5
    Regular Member
    Join Date
    May 2007
    Location
    south ockendon
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    most mornings for the last couple of weeks i have de iced the screen then had to use a squeegee so i can see, ****** wipers dont like working in the cold at 2am
    common problem or a design fault? are they supposed to stop working at around freezing point or below

  6. #6
    Regular Member
    Join Date
    May 2008
    Location
    London
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Hasnt happened to me, but when it's cold I cannot use the front and rear washers as the water is frozen in the nozzles!!!

  7. #7
    Regular Member Steven T Davies-Moss's Avatar
    Join Date
    Nov 2008
    Location
    shropshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by kktdragon View Post
    Hasnt happened to me, but when it's cold I cannot use the front and rear washers as the water is frozen in the nozzles!!!
    Bl00dy vectra's

  8. #8
    Regular Member big rich's Avatar
    Join Date
    Nov 2008
    Location
    birmingham
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by kktdragon View Post
    Hasnt happened to me, but when it's cold I cannot use the front and rear washers as the water is frozen in the nozzles!!!
    same here

  9. #9
    New Member
    Join Date
    Feb 2009
    Location
    Nottingham
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Steven T Davies-Moss View Post
    Are they effected by the cold as mine dont work for ages... took an hour today before they would work

    Are they covered under my warantee ?

    Think relay has gone too as the single wipe dont work unless i hold the stalk on through the whole wipe
    Same thing has happened to me a number of times over the last month.
    Trying to set out about 5am,and drive to SE, no washers/wipers until o/s temp gets to 0 degree.
    Booked into garage to sort,and they tell me nothing wrong with system.
    Offered to take the car in at 5am on a cold morning but they declined.
    Vauxhall say they have never heard of problem !
    Told my company I cannot safely drive the car when temp is under 0 degrees.
    Cheers,
    Terminator

  10. #10
    Regular Member Ste's Avatar
    Join Date
    Jul 2005
    Location
    ..... Driving the Jaguar XF
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    The problem is very simple, moisture in the motor freezes and holds the brushes away from the armature winding commutator, thus not making electrical contact and non operation. Next time it does it, pour warm water over the motor (if you can get it in there under the scuttle panel)

    Never had it on mine, and I don't think it is a design feature either.....


    Maybe a motor strip down and rebuild would help, with a slight spray of WD40 or a dab of oil.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 10
    Last Post: 30th October 2012, 01:28
  2. Auto wipers.. How do they work?
    By cont1204 in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 18th November 2010, 21:57
  3. windscreen wipers don't work
    By clive3373 in forum General Chat
    Replies: 2
    Last Post: 7th December 2009, 22:54
  4. Window wipers
    By Q22ube in forum Electrical & ICE (including SatNav)
    Replies: 19
    Last Post: 18th December 2008, 00:42
  5. Intermittent wipers: How do they work?
    By RSV_Ecosse in forum Vectra C / Signum Car Chat
    Replies: 19
    Last Post: 25th September 2006, 18:45

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •