User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: emissions light.. 2001 vectra 2001 dti

  1. #1
    Regular Member
    Join Date
    Jan 2009
    Location
    thurso
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default emissions light.. 2001 vectra 2001 dti

    hi..welcome to all and a happy new year.... just bought my first vectra on the 3/1/2009 for the wife.... when viewing car noticed no oil showing on dipstick.. took about 1 litre to bring to right mark on stick..she said she had not checked it for a while..looks like car had been looked after very clean inside and out.. took for test drive 10 mile drove really well ..so bought car... car must have been started very lupe warm before arriving at house.... next morning all lights on dash went out as normal when started and ticking over emissions light come on before moving off.. when moving of light goes out and will not come on again..if you start it up while engine is warm the light will not come on seems normal car drive fine.. but when left overnight the light comes on and goes of as soon as you drive of or touch throttle pedal.... also car will not open on central locking on key fob and battery is ok led lights ok....but will if key put in door and turned central locking works ok thought i would mention this dont know if this and anything to do with emmissons light coming.. 2001 vectra 2.0 dti....any help would be great....i have booked car in local garage for oil and filter and air filter change in 2 weeks time...regards...jim

  2. #2
    Regular Member Vaux-Man-G's Avatar
    Join Date
    Jul 2007
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Firstly hello and !

    Which light is the emissions one? Are you talking about the orange engine light?

    With the Central Locking, have you tried putting the key into the ignition barrel and turning it to the point where the ignition comes on and then pressing the lock button twice. This usually works with me on my Vec-B. May also be battery so may be good idea to change the battery for a fresh new one then trying to reset in the same way.

    HTH a little!

  3. #3
    Regular Member
    Join Date
    Jan 2009
    Location
    thurso
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default emissions

    thanks vaux man for reply..its the orange engine one.. i hane tried key in ignition..cheers jim

  4. #4
    Regular Member Vaux-Man-G's Avatar
    Join Date
    Jul 2007
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi Jim,

    With the management light, the first thing I can think of are split vacuum pipes.

    I had this on my previous 2.2 DTi, 2.0 DTI and then the same one another 2.0 DTI.

    If you look by the battery in the engine bay, you will see to the top right hand corner of the battery there will be 2 small black tub's which has small pipes comeing off them.

    What I have managed to pick up over the years is that these split, more so on the underside of the pipe so it is near impossible to identify with just looking.

    Put your finger under each one of these little pipes and check to see if there is a split. If there is, as a short term fix simply pull the pipes off and take off the plastic joining pipe too and cut the end of the pipe off thats split and re-join, and get another one from dealers and replace properly.

    Have a go at this first, if there is no split in these pipes, then we shall investigate further.

    I HAVE FOUND THIS TO BE THE CHEAPEST ELIMINTAION PROCESS AND USUALLY WORKS 1st TIME. Hope the same applies for you mate!

    HTH. Thanks, G.

    P.S. im no mechanic-these are just the issues that I have come across more than a few times!

  5. #5
    New Member Ferretflasher's Avatar
    Join Date
    Dec 2008
    Location
    Grimethorpe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I think its the vacuum sensor, if the vac is a bit low the light comes on, give it some revs the vac pump gets going with a bit more suck and the light goes out when everything is normal.
    Mine has done it for years, but still keeps going no problems.

    Central locking needs synchro with key, try what the man said...! One thing I found with mine is that if LAST door to shut is passenger door, it will NOT put double-deadlock on !! If last door to shut is drivers door it will then allow you to put double-deadlock on. If it still dont work put a new battery into remote and try again.
    Last edited by Ferretflasher; 7th January 2009 at 18:04.

  6. #6
    Regular Member Vaux-Man-G's Avatar
    Join Date
    Jul 2007
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Ferretflasher View Post
    I think its the vacuum sensor, if the vac is a bit low the light comes on, give it some revs the vac pump gets going with a bit more suck and the light goes out when everything is normal.
    Mine has done it for years, but still keeps going no problems.
    Thats EXACTLY what my old 2.2 DTi used to do, turned out to be the small vac pipes I mention above!

  7. #7
    Regular Member
    Join Date
    Jan 2009
    Location
    thurso
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Vaux-Man-G View Post
    Thats EXACTLY what my old 2.2 DTi used to do, turned out to be the small vac pipes I mention above!
    cheers for replies spoke to lady who i bought the car off.. she said car had the vacuum pipes renewed twice in last 2 years when the engine light come on and it cured it..also it had a brand new vacuum sensor 1 year ago.. you can see its all new near the battery..weve had some cold weather here when the car is started it goes out after 1 minute when pulling away and drives really well and it wont come on again till next morning...CHEERS GUYS YOU WHERE SPOT ON..i will keep my eye on it...as with the key fob its still the same and its a new battery..can it be reprogramed if not i will just use the key for central locking...regards jim......

  8. #8
    Regular Member
    Join Date
    Jan 2009
    Location
    thurso
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Vaux-Man-G View Post
    Thats EXACTLY what my old 2.2 DTi used to do, turned out to be the small vac pipes I mention above!
    cheers for replies spoke to lady who i bought the car off.. she said car had the vacuum pipes renewed twice in last 2 years when the engine light come on and it cured it..also it had a brand new vacuum sensor 1 year ago.. you can see its all new near the battery..weve had some cold weather here when the car is started it goes out after 1 minute when pulling away and drives really well and it wont come on again till next morning...CHEERS GUYS YOU WHERE SPOT ON..i will keep my eye on it...as with the key fob its still the same and its a new battery..can it be reprogramed if not i will just use the key for central locking...regards jim......

  9. #9
    Regular Member Vaux-Man-G's Avatar
    Join Date
    Jul 2007
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Anytime!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. abs vectra 20dti 2001
    By nell1 in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 8th October 2011, 17:28
  2. For Sale: 2001 Vauxhall Vectra 2.2 SRI DTI 130, 51-reg, DIESEL.
    By Vaux-Man-G in forum Cars for sale
    Replies: 10
    Last Post: 8th August 2011, 08:16
  3. vectra 2.0 DTI CDX 2001 51 80k
    By bensterzback in forum Cars for sale
    Replies: 1
    Last Post: 21st March 2009, 17:14
  4. 2001 vectra sri engine light on (help)
    By sharkey in forum Engine & Drivetrain
    Replies: 4
    Last Post: 22nd October 2007, 06:19
  5. Vectra 2001 2.2 sri Damaged
    By hinesh12 in forum Vectra C / Signum Car Chat
    Replies: 15
    Last Post: 29th January 2007, 17:57

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •