User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: I have my new Engine

  1. #1
    Regular Member andymagee1982's Avatar
    Join Date
    May 2008
    Location
    Widnes.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Talking I have my new Engine

    I picked up an Engine yesterday.

    The full lot. Lump, Aulti, Starter, DMF and pump but its getting swapped so got one going!

    Do I need to watch out for any hickups/problems when its beeing fitted as my friend has a gararge and i am going to hellp for the experiance?

    Thanks guys

  2. #2
    Regular Member mhvcbv's Avatar
    Join Date
    Sep 2007
    Location
    cambs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hi m8
    looks like a few nuckles will be laying on the garage then and dont swear to much.
    have fun m8 and you will probely learn alot.

    good luck

  3. #3
    Regular Member m_r_shaw's Avatar
    Join Date
    Sep 2007
    Location
    Sunny Waterloo, just outside Liverpool.....
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Alright mate, I thought you're engine problems had been solved weeks back?

  4. #4
    Regular Member andymagee1982's Avatar
    Join Date
    May 2008
    Location
    Widnes.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by m_r_shaw View Post
    Alright mate, I thought you're engine problems had been solved weeks back?
    So did I mate untill I done about 35 miles and the little Bu%%er made a weired noise and popped. Total compression loss. So done the good thing and lay the 172k engine to rest lol

    Got one with 79k on now.

  5. #5
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    Quick question for you mate, does the pump need programing in at all or is it just plug and play, TBH I dont even know if its electric or mechanical. Guy on none Vec C forum is trying to replace his pump on a 2.0 DTi

  6. #6
    Regular Member andymagee1982's Avatar
    Join Date
    May 2008
    Location
    Widnes.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    No mate it will need to be programed. I have told a member on here that if it fits his he can buy it from me at a good price. I need to find the part number on it first. I will go round the unit and have a look. If this member dont want it i will put in the for sale section or ebay.

  7. #7
    Regular Member garvey's Avatar
    Join Date
    Feb 2008
    Location
    Co Durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    be very care your pump must be same code. and good luck with re programming

  8. #8
    Regular Member andymagee1982's Avatar
    Join Date
    May 2008
    Location
    Widnes.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by garvey View Post
    be very care your pump must be same code. and good luck with re programming

    O no!! Seriously. If my pump has a differnt code to the one on this engine it wont work??

  9. #9
    Regular Member garvey's Avatar
    Join Date
    Feb 2008
    Location
    Co Durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yes been there done that twice. I got a new pump in the garage had to use my orignal pump on both engines. better sticking other on ebay

  10. #10
    Regular Member andymagee1982's Avatar
    Join Date
    May 2008
    Location
    Widnes.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by garvey View Post
    yes been there done that twice. I got a new pump in the garage had to use my orignal pump on both engines. better sticking other on ebay
    So if the pump is the same code i can swap and if its not it will need a tec 2? and sell my old one.

    Sorry but i had no ida they where differnt.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1.9 cdti Z19DT estate engine juddering plus white smoke coming from engine bay
    By danedragger in forum Vectra C / Signum Troubleshooting
    Replies: 5
    Last Post: 25th January 2013, 17:44
  2. Can I replace a Z19DT engine with a Z19DTH engine, fairly easily?
    By Krusty3380 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 13th August 2012, 15:24
  3. Replies: 35
    Last Post: 5th May 2012, 15:32
  4. Yellow engine light staying on & engine getting hot.
    By Phil Campbell in forum Engine & Drivetrain
    Replies: 4
    Last Post: 20th March 2010, 08:56
  5. Replies: 3
    Last Post: 28th April 2009, 19:49

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •