User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 40

Thread: Temperature gauge tantrums

  1. #1
    Regular Member purple170503's Avatar
    Join Date
    Sep 2006
    Location
    kent
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Temperature gauge tantrums

    I've noticed over the last couple of days that the temperature gauge in my car (engine temp.) doesn't seem to be getting into the usual 80-90 zone, before I start panicking has anyone else noticed this, I am just wondering if it's because of the cold weather we've had although I'm sure I've not had this problem before. I've travelled my usual 6 miles which is usually adequate for the reading to show.

    Does anyone know of any gauge/switch problems?

  2. #2
    Regular Member markd3925's Avatar
    Join Date
    Oct 2008
    Location
    Eindhoven
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    when i worked at the dealers we used to get alot of complaints of this when it got cold
    after checking them out found it was just the colder weather, most of the time it was the 1.9's think they take a while to warm up

  3. #3
    Regular Member purple170503's Avatar
    Join Date
    Sep 2006
    Location
    kent
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Hi thanks for the reply.I'll keep an eye on it. I've not noticed a decrease in heat coming into the cabin so probably paninking over nothing, cheers

  4. #4
    Regular Member markd3925's Avatar
    Join Date
    Oct 2008
    Location
    Eindhoven
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    check the coolant if you havent done also

  5. #5
    Regular Member videodoctor's Avatar
    Join Date
    Apr 2007
    Location
    Blackpool
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I've just had my thermostat replaced due to the same syptoms.Mines a 1.8 vvti and after reading round here,its fairly common.It was done under warranty.

  6. #6
    Regular Member purple170503's Avatar
    Join Date
    Sep 2006
    Location
    kent
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Yeah all OK..will keep an eye on it and might just pop into dealers if it carries on and see if they can check it. Mines a 1.8 vvti too

  7. #7
    Regular Member 67688c's Avatar
    Join Date
    Apr 2008
    Location
    In UK
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by purple170503 View Post
    I've noticed over the last couple of days that the temperature gauge in my car (engine temp.) doesn't seem to be getting into the usual 80-90 zone, before I start panicking has anyone else noticed this, I am just wondering if it's because of the cold weather we've had although I'm sure I've not had this problem before. I've travelled my usual 6 miles which is usually adequate for the reading to show.
    Same here since this cold weather started. Needle never went above 80c even on a 400 mile round trip to Plymouth in the early hours of today, 3am, most of the time it was hovering between 75-80c, so quite a few centigrade down on what it would have been a few months ago. AYS lots of heat in the car though, so no big deal.

  8. #8
    Ex-Staff Full Member Taffyopel's Avatar
    Join Date
    Oct 2007
    Location
    Horley, Surrey
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by videodoctor View Post
    I've just had my thermostat replaced due to the same syptoms.Mines a 1.8 vvti and after reading round here,its fairly common.It was done under warranty.

    Does your temp gauge now move as mine still doesn't?


    Snowman, you got your ears on?

  9. #9
    Regular Member videodoctor's Avatar
    Join Date
    Apr 2007
    Location
    Blackpool
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    The gauge is now fully working again.If yours is still acting up then take it back.

  10. #10
    Regular Member purple170503's Avatar
    Join Date
    Sep 2006
    Location
    kent
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Did a good run today and it only moved when the vehicle was stationary, then it got up to about 80, as soon as I moved off again it dropped to zero again.

    Not sure if this makes any difference but I'm still getting good heat into the cabin though. Think I will call the dealers tomorrow.Maybe they'll lend me an Insignia as a loan car.............

Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. temperature gauge
    By rfc52 in forum Vectra C / Signum Car Chat
    Replies: 10
    Last Post: 24th November 2012, 15:20
  2. Temperature gauge
    By ziggy1 in forum Troubleshooting
    Replies: 5
    Last Post: 22nd November 2012, 02:35
  3. Temperature gauge....
    By ridgers84 in forum Vectra C / Signum Car Chat
    Replies: 22
    Last Post: 22nd June 2012, 19:33
  4. Temperature Gauge Help
    By Oscar Ding Ding in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 13th November 2007, 21:51
  5. Temperature Gauge
    By domino in forum Engine & Drivetrain
    Replies: 1
    Last Post: 23rd July 2007, 10:39

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •