User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: Weird Clicking noise

  1. #1
    Regular Member Bloicy 3.2 V6 GSI's Avatar
    Join Date
    Oct 2008
    Location
    Aberdeen
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Weird Clicking noise

    Not sure how to describe this properly so you can understand but i'll try,

    Ever since i pressed the "Auto" botton on the heating controls i get this weird clicking noise for about 4-5 seconds then stops and sounds like it's coming from behind the glovebox area, i've also noticed when i unlock the car using the remote central locking the same noise occurs, it also makes the noise every 15 mins or so even when locked (noticed when washing today) i've have tried going through all the heating controls but no joy to stop the noise, anyone know what it can be? 2005 3.2 GSI

    Happy New Year to all when it comes!!

    Cheers

  2. #2
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 3.2 V6

    Year : 04

    Mileage : 000

    Default

    Sorry to tell you the servo motor for the recirc" flap is knackered. It happened to my motor too. It seems to be a fault on them. A tooth breaks off one of the gears and renders it usless. Mine cost me £58 trade. If you press the "recirc" button too you should get the noise when you press it to switch off too.
    LOOK here it is a photo The Wixard took of his. Put servo into the SEARCH box on the tool bar it will take you to his thread.
    Last edited by ed taylor; 31st December 2008 at 23:39.

  3. #3
    Regular Member Bloicy 3.2 V6 GSI's Avatar
    Join Date
    Oct 2008
    Location
    Aberdeen
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Your spot on Ed the same noise does come on when the recirc button is pressed but didn't know if it was linked, i heard the noise months ago but only happed for a day then never heard it again untill now. How easy is it to replace?

    Cheers for you help, appreciated

  4. #4
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 3.2 V6

    Year : 04

    Mileage : 000

    Default

    If you have time to search the threads there is a photo of the "offending" part in it,s place behind the glove box. If you do remove the glove box. don,t pull it out too far as the wire for the light is on the right and you will need to disconect it first.

  5. #5
    Administrator plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    409 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    I think i remember mark saying it was a bit of an assache to get to.

  6. #6
    Regular Member Bloicy 3.2 V6 GSI's Avatar
    Join Date
    Oct 2008
    Location
    Aberdeen
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Perfect mate i'll have a look, have a good one!

  7. #7
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 3.2 V6

    Year : 04

    Mileage : 000

    Default

    http://www.vectra-c.com/forum/showpo...79&postcount=1
    Have a look here. Too. This is the full thread by the wizard.
    Sorry this is th same as th one I posted earlier. But as I say do a search for SERVO you should find a lot of information about replacing the broken part.
    Last edited by ed taylor; 31st December 2008 at 23:53.

  8. #8
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 3.2 V6

    Year : 04

    Mileage : 000

    Default

    Quote Originally Posted by plasma View Post
    I think i remember mark saying it was a bit of an assache to get to.
    It is easy to get to. After you have removed the glove box there are two screws. that hold it on the front one is easy................ Now the one at the back is a real pain in the ass. Very awkward to be honest. but not impossible if you have the patience.

  9. #9
    Administrator plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    409 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    that would be the one then

  10. #10
    Regular Member Thunder's Avatar
    Join Date
    Apr 2008
    Location
    North Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Facelift

    Trim : Elite

    Engine : CDTi 150

    Year : 2005

    Mileage : 71000

    Default

    i had the same clicking & it was the servo motor for the recirc" flap
    just as ed said

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Weird clicking noise from heater control or glove box
    By rollercoaster63 in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 15th March 2018, 16:55
  2. weird clicking when pulling off in first
    By webtrawler in forum Vectra C / Signum Troubleshooting
    Replies: 3
    Last Post: 8th September 2012, 11:31
  3. Clicking Noise
    By Lynchy in forum Vectra C / Signum Troubleshooting
    Replies: 8
    Last Post: 25th June 2011, 02:33
  4. Weird Clicking / Rattling
    By spida_singh in forum Insignia car chat
    Replies: 3
    Last Post: 16th April 2010, 23:34
  5. Clicking noise
    By old cruiser in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 4th August 2008, 19:29

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •