User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: Outside air temperature sensor

  1. #1
    Regular Member
    Join Date
    Sep 2007
    Location
    kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Outside air temperature sensor

    On my 2003 signum the outside air temperature is registering about 10% higher than it actually is.
    Can someone tell me where the sensor is located so i can replace it.
    I have looked through the haynes workshop manual but can't find it.

  2. #2
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Its behind the front bumper, clipped on. How can you tell 10%? is it worth it as I doubt a new one would be much closer than 10%. What are you measuring it against?
    Now I need a turbo to keep up!

  3. #3
    Regular Member steve1975l's Avatar
    Join Date
    Mar 2008
    Location
    Surrey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I think they are only an indication.

  4. #4
    Ex-Staff Full Member Taffyopel's Avatar
    Join Date
    Oct 2007
    Location
    Horley, Surrey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I agree. Don't think they are spot on as this morning at 7 when i got in the car it said it was -2.5 degrees. I'd only moved about half a mile and it siad it was now -5 degrees.

    If you are looking for it, it's clipped in to the rear of the lower front bumper grille, normally on the left (passenger side).


    Snowman, you got your ears on?

  5. #5
    Regular Member steve1975l's Avatar
    Join Date
    Mar 2008
    Location
    Surrey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine went from -2 to -4.5 this morning.

  6. #6
    Regular Member
    Join Date
    Sep 2007
    Location
    kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I made a mistake its not 10% but 10 degrees.
    yesterday it said 11 degrees at 10 am and it was actually 1 degree.

    I know they can't be that acurate but mine is way out

    many thanks all

  7. #7
    Regular Member gtr1000's Avatar
    Join Date
    Dec 2007
    Location
    Carmarthen
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Sri

    Engine : 140 Ecoflex S/S

    Year : 2013

    Default

    Quote Originally Posted by steve1975l View Post
    Mine went from -2 to -4.5 this morning.
    Could the drop in displayed temperature be due to "wind chill factor"?

  8. #8
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 3.2 V6

    Year : 04

    Mileage : 000

    Default

    The wifes Vectra B is showing 17c I think it must be knackered too. Any idea if they can be repaired or anything. I have removed it and given it a clean but to no avail.

  9. #9
    Regular Member steve1975l's Avatar
    Join Date
    Mar 2008
    Location
    Surrey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats






  10. #10
    Regular Member Ste's Avatar
    Join Date
    Jul 2005
    Location
    ..... Driving the Jaguar XF
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar XF 3.0D V6

    Trim : Black

    Engine : 3.0D V6

    Year : 0000

    Default

    Sensors don't do wind chill factor, in fact any object doesn't suffer from it. Wind chill effect is because people feel it due to sweat evaporation from the skin taking latent heat from your body.

    The sensor can be seen by opening bonnet and looking in the gap between the radiator and the front grill area, in the void clipped to the cross member, about on centre.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Outside temperature sensor gone mad!
    By devore in forum Electrical & ICE (including SatNav)
    Replies: 12
    Last Post: 20th August 2013, 16:58
  2. Outside Temperature Sensor
    By Finty in forum Vectra C / Signum Car Chat
    Replies: 19
    Last Post: 5th January 2009, 23:35
  3. Outside Temperature Sensor
    By R13hard in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 28th November 2008, 10:59
  4. outside temperature sensor
    By billyyoung in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 23rd March 2008, 17:23
  5. Outside Temperature Sensor U/s
    By turnerk in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 17th July 2007, 22:05

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •