User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Low beam warning

  1. #1
    Regular Member old cruiser's Avatar
    Join Date
    Jun 2008
    Location
    slough
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Low beam warning

    Stopped off at service station tonight and went to turn lights off and then ignition (I think it was in that order!) and got a warning come up on the screen and on the dash saying 'Check Left Low Beam' , so then I switched on the lights again and no bulbs were out, however a few miles before I pulled up I was adjusting the the headlamp height range switch, so now I'm not sure if it's something to do with that (checked that also and appears to be working ok) or was it just referring to one of the bulbs? anyone else had this happen and found all bulbs etc are ok?
    Cheers Pete

  2. #2
    Regular Member Robbie69's Avatar
    Join Date
    Mar 2008
    Location
    Oxfordshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    It's a bulb mate, is it a bit loose? This happened to me the other days, pushed the sidelight bulb in and happy days, no more warning!

  3. #3
    Regular Member bobby-tupper's Avatar
    Join Date
    Nov 2008
    Location
    LEEDS, W.YORKS
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    yeah its happend a few times to mine on the dipped beam and once it said there was fog out but when i checked they were ok.must be gremlins.

  4. #4
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Only time mines done it the light has gone a few days later! Although could easily be a loose lamp or bad contact.
    Now I need a turbo to keep up!

  5. #5
    Regular Member Gripper's Avatar
    Join Date
    Mar 2006
    Location
    Middle Wallop Andover
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    How spooky is that. Last week I had a warning that the rear left indicator bulb on mine was out. I checked it and it was on then it was off then it was on... Ha ha ha! Only joking,

    I checked straight after the warning and found that the bulb was ok. Then the following day I had the same warning and checked and sure enough the bulb had gone. I wonder if it has any thing to do with the damp air and then the freezing temperatures.

  6. #6
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I have had the bulb warning come on there were no bulbs "out" but in a few day,s one of them went out, so don,t be supprised to find the "offending" light to be out for good.

  7. #7
    Regular Member old cruiser's Avatar
    Join Date
    Jun 2008
    Location
    slough
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Cheers guys, I think I better check the connections, I take it when it says Low beam , it's referring to Dipped beam?
    Cheers Pete

  8. #8
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I would have thought so.
    Now I need a turbo to keep up!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Hid beam
    By dannyp in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 12th April 2012, 13:16
  2. Better Dip Beam
    By insignia28 in forum Styling
    Replies: 24
    Last Post: 6th July 2011, 19:03
  3. Full Beam/Dipped beam
    By ontoplums in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 19th March 2011, 18:06
  4. Dip Beam
    By dc6839 in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 19th November 2010, 17:53
  5. High beam" warning??????
    By GAV_SRI in forum Troubleshooting
    Replies: 2
    Last Post: 11th September 2010, 01:33

Visitors found this page by searching for:

vectra c check out low beam

vectra high beam checknleft warning

vectra c check low beam

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •