User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Another wiper problem!

  1. #1
    Ex-Staff Full Member Taffyopel's Avatar
    Join Date
    Oct 2007
    Location
    Horley, Surrey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Another wiper problem!

    Damn this cold weather, whch has given me my first ever problem. (They don't make em like they used to)!!!

    About 7 this morning, it was -3.5 on the temp display and proceeded to defrost the car. Once the ice had melted on the windscreen, i tapped down on the wiper stalk for one sweep and the wipers kept going. No matter what i did with the stalk, they wouldn't stop.

    They finally stopped but only when i turned the engine off, and stopped where they were, not parking themselves at the bottom like they should. Started the car back up and still the same only now, when i push down for one sweep, they only go as long as i'm holding down the stalk and stop immediately when i release the stalk. And also, the washers are not working, (cannot hear the pump).

    Rear one works fine as do the indicators, and have no warning lights on.

    Any ideas? Going to disconnect the battery for a bit then reconnect to see if this cures it. Hope it's not a CIM problem although it's still under warranty.

    Cheers men!


    Snowman, you got your ears on?

  2. #2
    Ex-Staff Full Member Taffyopel's Avatar
    Join Date
    Oct 2007
    Location
    Horley, Surrey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Well bu99er me backwards with a blunt market vegetable!

    Temperature has risen a bit so just went outside to try them again and evreything is working as it should!

    So what have we learnt? Vectra electrics are cack when it's cold! Great.


    Snowman, you got your ears on?

  3. #3
    Regular Member vectrahunter's Avatar
    Join Date
    Feb 2007
    Location
    crosshouse
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    mine does exactlly the same haven't been to the dealer yet but think i will if they play up on a cold morning when i've time to vist the dealers,we all know what the dealers will say NO FAULT FOUND SIR

  4. #4
    New Member
    Join Date
    Dec 2008
    Location
    north east
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine does the same thing. Noticed it when i first bought it when it was only 9 months old but it stopped the next day when it warmed up. One year later when it was cold main dealer changed the wiper motor under warranty (and the battery). Now its cold again the exact same problems back again, the dealer has checked it and said the wiper motors gone again and needs replacing !!!!

  5. #5
    Regular Member johnnyg's Avatar
    Join Date
    May 2007
    Location
    manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    same as mine did it a few weeks ago .left it at dealers over night because they could not find it .the next day phoned me said it was all fixed .new wiper motor again thats two its had in a year .the girl on the desk told me i need to lift my wipers of the screen before i use them ha i said that is where i am going wrong i thought that they were for wiping the wind screen .This was of a girl that was an itch in her dads b***s when i started driving

  6. #6
    Regular Member Ste's Avatar
    Join Date
    Jul 2005
    Location
    ..... Driving the Jaguar XF
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar XF 3.0D V6

    Trim : Black

    Engine : 3.0D V6

    Year : 0000

    Default

    I think she meant just a quick lift to ensure they weren't frozen to the screen and replace in normal position, not lift them fully up and leave there.

  7. #7
    Regular Member johnnyg's Avatar
    Join Date
    May 2007
    Location
    manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i know what she ment mate i was taking the pi$$ lol

  8. #8
    Regular Member
    Join Date
    Dec 2008
    Location
    lincs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If the wipers are frozen to the screen and you switch wipers on ( or left switch on from night before ) would a fuse blow ?

  9. #9
    Regular Member Ste's Avatar
    Join Date
    Jul 2005
    Location
    ..... Driving the Jaguar XF
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar XF 3.0D V6

    Trim : Black

    Engine : 3.0D V6

    Year : 0000

    Default

    You can't leave them switched on Vec C once the keys have been removed, they self cancel.

    Fuse blow ? Probably not.

  10. #10
    Regular Member
    Join Date
    Dec 2008
    Location
    lincs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Haven't got mine yet but learning a lot from this site..thankyou

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Wiper problem help!
    By gunno in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 31st March 2013, 21:22
  2. Wiper Electrical Problem? (Not sticking or cold weather problem)
    By SRIAdam in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 7th July 2012, 16:13
  3. 07 Wiper Problem
    By retroandy in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 3rd July 2012, 21:21
  4. Wiper problem!
    By preecy in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 21st December 2011, 14:18
  5. Wiper problem
    By stripey in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 26th September 2011, 06:32

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •