User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: 1.8i 16V T Reg Central Locking problem

  1. #1
    Regular Member
    Join Date
    Dec 2008
    Location
    Falmouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 1.8i 16V T Reg Central Locking problem

    hey all..

    As you can see, I have a 1.8i 16V T Reg Vectra Estate. Great car, I have owned it for about 4 years and am really happy with it... but I have an issue.

    Remote Central Locking..

    The LED on the key is good, and the battery is new. I have tried to reset the key by putting it in the ignition and then trying to reset it within 30 seconds, but nothing. The central locking works find if I use the key in the lock,, or if I lock / unlock manually from within the car, so nothing appears to be sticking.

    Is there a separate fuse for the remote system? or a way that I can test the remote system?

    It is as if the car is not receiving any signal from the key and I just dont know what to try next.

    Thanks in advance

    Ian

  2. #2
    Vectra-C Obsessed Poster Drinky's Avatar
    Join Date
    Jun 2005
    Location
    on your momma !!!!!!!!!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I had this with my Veccy B a few weeks ago changed the battery and lost the remote function, it took me a few goes to reprogramme it to the car but it did it in the end, make sure you have the ignition on when you push the lock then unlock buttons on the key

    Back in a V6 !!!!!!!!!!!! And lovin it !!!

  3. #3
    Regular Member
    Join Date
    Dec 2008
    Location
    Falmouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for the prompt response mate, but I have tried what you suggested and this still does not work...

    Does the remote have a separate fuse system ? is there a way to test the remote key is working, i feel that the issue may be with the reception of the remote signal in the car itself, would this be a bog job to do ?????

    Ian

  4. #4
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 3.2 V6

    Year : 04

    Mileage : 000

    Default

    Have you got a spare remote, as we had this sort of problem with the wifes Vectra B, when we tried another remote it worked ok, so I presumed the other remote had broken.

  5. #5
    Regular Member
    Join Date
    Dec 2008
    Location
    Falmouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Wish I had,, but I dont,, sorry.. good idea though..

  6. #6
    Regular Member
    Join Date
    Dec 2008
    Location
    Falmouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Dont suppose anyone has any other ideas do they ? I really need to know how to test of the car is getting the signal from the key..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Central Locking Problem
    By hairymark in forum Vectra C / Signum Troubleshooting
    Replies: 3
    Last Post: 30th January 2013, 14:41
  2. Central locking problem
    By Badger59 in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 10th October 2012, 21:47
  3. Central Locking problem
    By NKB in forum Vectra C / Signum Troubleshooting
    Replies: 6
    Last Post: 28th December 2007, 02:24
  4. Central locking problem
    By Hideous in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 17th June 2007, 11:29
  5. Central Locking Problem
    By Penfold in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 8th June 2007, 22:20

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •