User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Fast tick over??

  1. #1
    Regular Member
    Join Date
    Dec 2008
    Location
    Sheffield
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Fast tick over??

    Hi to all, this is my first post.
    Just bought a signum for my wife to run. Main reason being the amount of room in the back for my 3yr old disabled son and his twin brother.

    Got it as a cat d front damage.

    So far so good but it seems to be ticking over rather fast. 1000rpm.

    Has had a new water temp sensor as the fans were running full bore all the time, and a new water pipe that feeds the oil cooler was also split.
    The oil pressure switch also needed re-attaching where it had snapped the wire.

    All the rest was pannels and rad bank.

    Had it ticking over for about 10 mins, and the tickover never dropped. Also i didnt get a reading on the temp gauge.

    Not able to drive it yet as im missing a bonnet and e few other bits.

    Is it just because its not getting warm enough or could there be somthing else at fault?

    Thanks
    Dave.

  2. #2
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Mine ticks over at 850-900 ish when cold and 750ish when warm. These engines do take ages to warm up due to the size of the engine. Did you feel the water in the hoses getting warm and did warm air come from the heater vents.

    On the odd occasion that mine has gone into limp home mode it ticks over at 1000rpm. Did you have any EM lights on?
    Now I need a turbo to keep up!

  3. #3
    Regular Member
    Join Date
    Dec 2008
    Location
    Sheffield
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Yes now you mention it i forgot the em light is on. but the blowers get warm and the hoses get warm as well.

    i remember the vectra c estate 2.0dti i had took an age to warm up and they are only 4 pots.

  4. #4
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    You have active fault codes if the EM light is on. You need to get them read, fix the faults and clear the codes. You can clear them your self if you take the battery off for half hour but if it sees the faults on start up then it will go straight back into limp home mode.
    Now I need a turbo to keep up!

  5. #5
    Regular Member
    Join Date
    Dec 2008
    Location
    Sheffield
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    will i lose the radio code if i dissconnect the battery as i dont know the code to re-boot it if its lost.

  6. #6
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Yes you will, but the dealers can get you a replacement car pass for £20 if you so desire. Either that or get someone with a code reader to reset them, the dealers could do that for you or someone cheaper if you can find one
    Now I need a turbo to keep up!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. tick tick tick tick ? ? ? ? ? WTF!!!!!!
    By ciderman in forum Troubleshooting
    Replies: 25
    Last Post: 30th August 2012, 19:37
  2. Still got the Tick
    By Collis in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 17th March 2012, 19:47
  3. Tick tick tick, DAM IT
    By CLOMP in forum Vectra C / Signum Car Chat
    Replies: 13
    Last Post: 4th July 2011, 15:31
  4. Tick tick tick Crunch
    By sickboyjay in forum Engine & Drivetrain
    Replies: 12
    Last Post: 18th April 2011, 14:25
  5. Tick Tick Tick BOOOOM
    By staticbob in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 18th July 2007, 15:42

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •