User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: 2.0 dti won't start

  1. #1
    Regular Member
    Join Date
    Dec 2008
    Location
    Derbyshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 2.0 dti won't start

    I don't know if anyone can help. Engine started Ok this morning had a run out of about 5 miles, stopped to refuel (down to just quarter tank) and the engine would not re- start. No heater plu warning light. Light displaying car with a spanner across it. Serviced last month
    AA couldn't say what was wrong so got a tow home. Engine turns over fine but just won't fire/start

  2. #2
    Regular Member Ste's Avatar
    Join Date
    Jul 2005
    Location
    ..... Driving the Jaguar XF
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar XF 3.0D V6

    Trim : Black

    Engine : 3.0D V6

    Year : 0000

    Default

    What were the fault codes? Did AA read them and reset?

  3. #3
    Regular Member
    Join Date
    Dec 2008
    Location
    Derbyshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    fault codes P0273 (maybe 0293 not clear from AA guys writing)+ turbo waste gate solenoid
    P0335
    P0370
    final comment was suspect camshaft sensor

  4. #4
    Regular Member Ste's Avatar
    Join Date
    Jul 2005
    Location
    ..... Driving the Jaguar XF
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar XF 3.0D V6

    Trim : Black

    Engine : 3.0D V6

    Year : 0000

    Default

    2.0 DTi doesn't have a camshaft sensor.

    P0335 - Crankshaft position Sensor A Circuit Performance
    P0370 - Timing Reference High Resolution Signal A Malfunction
    P0237 - Turbocharger Boost Sensor Circuit Low Voltage

    I will discount
    P0293 - Cylinder 11 Contribution/Balance Fault, as you car doesn't a cylinder 11



    So sounds like crankshaft position sensor fault. Check for secure fit and electrical harnessing issues. May be worth giving it a clean too

  5. #5
    Regular Member
    Join Date
    Dec 2008
    Location
    Derbyshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    OK Ste will do, but where abouts is it located?
    normally aspirated diesel & petrol with dizzies I don't have too much of a problem with.

  6. #6
    Regular Member
    Join Date
    Dec 2008
    Location
    Derbyshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Apparently it's down to the fuel pump no idea of costs at the moment. Thanks for your advice but if anyone knows of a place to get a pump from at a reasonable price let me know

  7. #7
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by saddler View Post
    Apparently it's down to the fuel pump no idea of costs at the moment. Thanks for your advice but if anyone knows of a place to get a pump from at a reasonable price let me know
    How do you know that? seems a bit odd from the fault codes given.
    Now I need a turbo to keep up!

  8. #8
    Regular Member
    Join Date
    Dec 2008
    Location
    Derbyshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Big Sig View Post
    How do you know that? seems a bit odd from the fault codes given.
    Crankshaft sensor changed, camshaft sensor changed and still a none runner. Spoke to a VAuxhall mechanic that I know & he said that it all points to Diesel pump, common fault it seems.
    The fault codes were on the AA report but may have been there for some time and were not cleared. Crankshaft sensor fault apparently shows when the engine won't run.
    Any help would be appreciated as I'm peeing in the wind at the moment

  9. #9
    Regular Member
    Join Date
    Dec 2008
    Location
    Derbyshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I think the mechanic I usually use might be at a loss as to how to fix it. He's only charging me for the crankshaft sensor and advise me to go to a diesel specialist or VX dealer

  10. #10
    Regular Member Ste's Avatar
    Join Date
    Jul 2005
    Location
    ..... Driving the Jaguar XF
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar XF 3.0D V6

    Trim : Black

    Engine : 3.0D V6

    Year : 0000

    Default

    Is it the Bosch VP44 pump? If so, they are £££. maybe a second hand unit would be more cost effective. And they definitely DON'T have a camshaft sensor.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. car won't start :-(
    By michael_linford in forum Electrical & ICE (including SatNav)
    Replies: 31
    Last Post: 29th December 2012, 19:31
  2. Were do i start
    By MCCABE in forum Engine & Drivetrain
    Replies: 0
    Last Post: 6th March 2011, 21:34
  3. 2.2 sri non start
    By Diesel Dude in forum Engine & Drivetrain
    Replies: 6
    Last Post: 13th February 2011, 00:44
  4. Cars dead. Won't start. Fan runs when it would start.
    By baz_rochdale in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 14th September 2010, 22:34
  5. 2.2 DTI will not start!!!!
    By Mark121 in forum Vectra C / Signum Troubleshooting
    Replies: 3
    Last Post: 7th September 2010, 13:02

Visitors found this page by searching for:

location crankshaft sensor vectra 2.0 dti

Vauxhall vectra 2.0dti non start

vauxhall zafira 2.0 dti wont start

2ltr dti vectra crank sensor

Where is crankshaft sensor located on 2009 vauxhall insignia 2.0

non start zafira dti

vectra dti wont start

vauxhall vectra wont start .spanner light onm

insignia wont start cam fault

opel vectra wont start

2.0 dti wont start

vauxhall insignia cam sensor code not starting

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •