User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 5 123 ... LastLast
Results 1 to 10 of 44

Thread: Starting a diesel car...

  1. #1
    Regular Member macdad's Avatar
    Join Date
    Dec 2007
    Location
    East Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Starting a diesel car...

    Dont't know about the cdti's but the Dti's are a pig to start at this time of the year,in paticular when the temp is hovering around 4 c (not cold enough to activate the glow plugs) .
    What i tend to do is, and this is from a cold start, car in neutral ...clutch fully down and very importantly press the accel slowly half way down...then turn key..my car will chug a little then start to pick up then eventually start ,once it picks up just a blip or two on the throttle and shes away after maybe 3 or 4 seconds but it allways starts fisrt time doing it this way.

    This car is my first diesel and i was trying to start it like a petrol wereby no throttle used until starting to fire,like i say this is on a dti ..??do the cdti s start the same or is it a straight forward operation like a petrol...by the way if the glows are deployed then the above does not apply...just starts a tad better and easier.

    So what do the bulk of you guys do when starting your cars.

  2. #2
    Full Member neverlandandy's Avatar
    Join Date
    Sep 2006
    Location
    lanark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia Elite Nav

    Trim : Elite

    Engine : 2.0 cdti

    Year : 2012

    Mileage : 9k

    Default

    me personaly iv got an 08 plate cdti so its ignition on wait for glow plug light to go out and just turn key without touching any pedals

  3. #3
    Regular Member pricey's Avatar
    Join Date
    Dec 2006
    Location
    Dewsbury, West Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    My CDTi's have always been: get in, turn key, wait for glowplug light and away you go.

    I do find that it's been taking slightly longer to start but that might be down to the battery.

  4. #4
    Regular Member Thunder's Avatar
    Join Date
    Apr 2008
    Location
    North Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Facelift

    Trim : Elite

    Engine : CDTi 150

    Year : 2005

    Mileage : 71000

    Default

    i just wait a second or two until the glow plug light to go out
    & just press the clutch down through habit

    & away she goes

  5. #5
    Regular Member bigcarman79's Avatar
    Join Date
    Jan 2008
    Location
    Pontefract
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I had an astra with this engine and it always started on the button, whatever the weather! The glow plug symbol always illuminated for about 1 second in cold temperatures (anything below about 7 deg.) You should'nt need any gas when starting any modern car unless theirs a problem.

  6. #6
    Ex Vec-C Admin Stevel's Avatar
    Join Date
    Nov 2006
    Location
    Chester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Thunder View Post
    i just wait a second or two until the glow plug light to go out
    & just press the clutch down through habit

    & away she goes

  7. #7
    Regular Member ROY2593's Avatar
    Join Date
    Jul 2005
    Location
    Caernarfon,North Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by neverlandandy View Post
    me personaly iv got an 08 plate cdti so its ignition on wait for glow plug light to go out and just turn key without touching any pedals
    Yes me too! 08 CDTI and I do the same!

    Roy.

  8. #8
    Regular Member poves's Avatar
    Join Date
    Dec 2007
    Location
    lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    How old is it ?
    Check your leak off / spill off pipes for fractures .

  9. #9
    Regular Member macdad's Avatar
    Join Date
    Dec 2007
    Location
    East Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by poves View Post
    How old is it ?
    Check your leak off / spill off pipes for fractures .
    It's an 03 plate dti 90,000 mls (y20 dth) engine funnily enough on a cold morning first start it fires up no probs(without blipping accel) its just when its not quite cold enough for glowplugs to come on.

    ?What are and where are these notorious leak off pipes everyone seems to mention.

  10. #10
    Regular Member poves's Avatar
    Join Date
    Dec 2007
    Location
    lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    They are the hose type thingys that run between your injectors , if they are leaking you will get bad starting .
    To be honest I think my glowplugs always lit up in a morning , doesn't sound quite right to me this , maybe check the relay .

Page 1 of 5 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1.9 diesel vectra not starting
    By vectrahunter in forum Engine & Drivetrain
    Replies: 12
    Last Post: 17th June 2012, 20:41
  2. starting a 1.9 diesel
    By tyler boy in forum Engine & Drivetrain
    Replies: 35
    Last Post: 2nd April 2011, 23:41
  3. Diesel engine starting
    By jacko52 in forum Diesel Engine related
    Replies: 7
    Last Post: 6th January 2010, 21:53
  4. Diesel 2.2 SRi Not starting
    By Jv6CDX in forum Engine & Drivetrain
    Replies: 2
    Last Post: 21st February 2009, 00:11
  5. Diesel Starting Tips Please
    By MRLUBBERLUBBER in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 24th October 2008, 01:36

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •