User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: PC Help Required

  1. #1
    Regular Member phil67's Avatar
    Join Date
    Aug 2005
    Location
    Nottinghamshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall

    Trim : Exclusive

    Engine : 1.8

    Year : 2005

    Default PC Help Required

    I wonder if one of the PC gurus can help me with the annoying problem my PC seems to struggling with?

    The problem is that it will not shut down, wether you go to start then shut down or go via the log off then shut down.

    Any ideas?

    Ive tried restoring it to a previous time when it used to shut down correctly.

    Thanks

  2. #2
    Regular Member JKB89's Avatar
    Join Date
    Aug 2008
    Location
    Newport
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Press the button on the front of the machine? (Dont hold, just press) That usually shuts them down.

    It may be that there are some processes left running, have you tried uninstalling anything that you've recently installed. Or going in to task manager and closing any processes that you dont need before shutting it down.


    Failing that, I'm all out of ideas.

  3. #3
    Regular Member
    Join Date
    Aug 2008
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Have you installed any software recently? I had this issue on mine and it cleared when I uninstalled the software. I reinstalled the software at a later date and had no further issues. The 1st install must have conflicted with Windows XP in some way.

  4. #4
    Full Member neverlandandy's Avatar
    Join Date
    Sep 2006
    Location
    lanark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia Elite Nav

    Trim : Elite

    Engine : 2.0 cdti

    Year : 2012

    Mileage : 9k

    Default

    http://forums.computeractive.co.uk/index.jspa

    you could always ask on there thats where i usualy go if i have a computer problem

  5. #5
    Regular Member poves's Avatar
    Join Date
    Dec 2007
    Location
    lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Vista or Windows mate ?
    If windows , go to my computer , right click the c: drive, click
    properties, click tools, click error checking ,check both boxes and restart .
    This should help .

  6. #6
    On a Sabbatical VauxVeteran's Avatar
    Join Date
    Mar 2006
    Location
    Nicking Ya Dinner.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I get this from time to time, it is a software problem and unless you want to spend 4 days finding the culprit the best course is a fresh install, the real cause of it is a TSR isn't shutting down so it blocks windows from completing the shutdown, if you want to try a few simple things, defrag the drive, and also try leaving it in shutdown mode for a few hours and hope it does shutdown under command, this sometimes helps the O/S next time it's laoded, hth.

  7. #7
    Regular Member Darryl2.2DTI's Avatar
    Join Date
    Oct 2007
    Location
    Kilmarnock, Ayrshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Vectra C

    Trim : LS

    Engine : 2.2 DTI

    Year : 2003

    Mileage : 106000

    Default

    format your ram

  8. #8
    Regular Member Blagmeister's Avatar
    Join Date
    Nov 2008
    Location
    Warks
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    A wipe is a always a b@llache and even when you know what you are doing, chances are you will lose some stuff. Try to get around it first by cleaning up your pc, and only after that, if it's still screwy, THEN do a reinstall. Try these first - they fix most issues.

    FIRST - BACKUP YOUR IMPORTANT DATA SUCH AS YOUR "My Documents" CONTENTS!!!

    THEN:

    1. Do a full defrag using something like Diskeeper if you can get it: http://www.diskeeper.com/downloads/downloads.aspx Also make sure your Paging and MFT File settings are sufficient for your setup. Diskeeper will help you to do this.

    2. Then install and run CCleaner http://www.ccleaner.com/ [don't install the free Yahoo toolbar that comes with it, although if you do it accidentally, you can uninstall it afterwards], and try running the registry cleaner tool which comes with it as this often fixes a myriad of issues. [Keep running the tool until it comes up clean - it may take a few attempts]

    3. If you have Spybot S&D installed, then you can go into the advanced/tools screen and check out what programs are running on startup. Spybot gives advice on some of these itself but for those it doesn't have info on, you can always Google the process and find out if it's necessary. If not, then you can bin it. You can get Spybot here: http://www.safer-networking.org/en/index.html

    4. Finally try the trial of SuperAntiSpyware Pro. Amazing bit of kit [no I am not on commission!] but it also has some very useful tools to find out exactly what is going on on your PC as well as cleaning it up for any malware that even your AV may have missed.

    If you do find any nasties on your system, you may well need to turn off system restore before trying to clear them, which you can do by right clicking My Comp/Properties.This can be a bit of a leap of faith but the next option is a wipe anyway so by this stage you have little to gamble and a lot to gain.

    If after having given your PC a good tidy up/Malware check and registry health check the problem is still not solved, then a wipe [reinstall] is pretty much your best option. Make sure you back up all your data to a safe location such as a networked PC, USB Drive or similar.

    If you are going to do a complete OS reinstall, you might like to post so you can get some advice on this if you are not confident in doing it.

    Good luck!

  9. #9
    Regular Member phil67's Avatar
    Join Date
    Aug 2005
    Location
    Nottinghamshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall

    Trim : Exclusive

    Engine : 1.8

    Year : 2005

    Default

    Thanks at least i have something to go on now.

  10. #10
    On a Sabbatical VauxVeteran's Avatar
    Join Date
    Mar 2006
    Location
    Nicking Ya Dinner.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I had another thought Phil, anti virus progs like AGV will stop shutdown, mainly if it's in scan mode, or sometimes just to be awkward, if you can find reset to default settings in your AV I'd try that 1st.

    Or simply shut them before you tell Windows to shut, firewall included.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help required please!!!!!
    By Jaz50 in forum Vectra C / Signum Car Chat
    Replies: 13
    Last Post: 15th January 2011, 01:38
  2. help required.
    By iainm9438 in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 28th December 2010, 18:16
  3. Your views required or help required??
    By Colin S in forum Detailing and Car Care Discussion
    Replies: 5
    Last Post: 18th September 2008, 02:15
  4. help required
    By Mcdermott in forum Styling
    Replies: 3
    Last Post: 25th August 2008, 11:44
  5. Help required!!
    By Graham SRi 2.2 in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 25th July 2007, 10:24

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •