User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Windscreen wash fluid warning won't go away!

  1. #1
    Regular Member
    Join Date
    Apr 2008
    Location
    Northants
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Windscreen wash fluid warning won't go away!

    During the cold weather a couple of weeks ago, i drove around for a few days with no screen wash in the tank. The warning was on for the duration. I finally came round to filling it up, and now the warning won't go away.
    Its really annoying as it takes over the central display (the orange backlit type).
    Either:
    1. Sensor is now ******ed.
    2. It needs resetting - does anyone know how?

    Thanks.

  2. #2
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It could just be stuck, i am assuming its a float type thats in the tank. maybe a need to remove the wheel arch liner and have a poke about with the sensor.
    Now I need a turbo to keep up!

  3. #3
    Regular Member
    Join Date
    Apr 2008
    Location
    Northants
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Could be I suppose. I'll fill it right up to the top and go for a bumpy drive.
    I only put a pint in when i did fill it up.

  4. #4
    Regular Member poves's Avatar
    Join Date
    Dec 2007
    Location
    lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Big Sig View Post
    It could just be stuck, i am assuming its a float type thats in the tank. maybe a need to remove the wheel arch liner and have a poke about with the sensor.
    ^^ wat e said .

  5. #5
    Regular Member Vauxhall Thru & Thru's Avatar
    Join Date
    May 2008
    Location
    Nottingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Maybe the fault-code is stored into ECU memory? You could try disconnecting the battery for a while - maybe this would clear it? (I'm sure one of the guru's will correct me!)

  6. #6
    Regular Member Jeff Lynne's Avatar
    Join Date
    Jul 2008
    Location
    England
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Last Turkey View Post
    Could be I suppose. I'll fill it right up to the top and go for a bumpy drive.
    I only put a pint in when i did fill it up.
    Pint not enough ?

  7. #7
    Regular Member MrLOL's Avatar
    Join Date
    Jun 2008
    Location
    Wakefield, West Yorks
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Jeff Lynne View Post
    Pint not enough ?
    this

    mine starts warning me way before it runs out. I carried on using it for weeks after it started moaning at me cos i wanted the garage stuff to run out. It had something in it that just smeared the screen (think it had some rain-x type thing in it) and wanted all of it gone before i added more.

    To fill it took at least 2 kettles full of water (easy way of carrying 1litre of cold water to car) plus screen wash, so i doubt a pint touched it.

  8. #8
    Regular Member Thunder's Avatar
    Join Date
    Apr 2008
    Location
    North Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Facelift

    Trim : Elite

    Engine : CDTi 150

    Year : 2005

    Mileage : 71000

    Default

    Windscreen wash reservoir 2.9 litres

    with headlight wash system 5.6 litres



Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Windscreen wash mod help
    By mickyh7 in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 18th February 2013, 20:20
  2. £2 Heated windscreen wash system? (DIY)
    By Sierra2 in forum Styling
    Replies: 20
    Last Post: 1st December 2012, 10:53
  3. Windscreen washer fluid
    By Sigmacca in forum Vectra C / Signum Car Chat
    Replies: 29
    Last Post: 25th November 2011, 20:14
  4. Clearalex windscreen wash
    By byebyeitsagsi in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 16th June 2009, 21:36
  5. Boot jammed and display screen warning about windscreen wipers fluid
    By Gary1985 in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 5th February 2009, 12:14

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •