User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: An oops moment

  1. #1
    Regular Member Ste's Avatar
    Join Date
    Jul 2005
    Location
    ..... Driving the Jaguar XF
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar XF 3.0D V6

    Trim : Black

    Engine : 3.0D V6

    Year : 0000

    Default An oops moment

    My car is due the next service - ie 100K. And I'll be doing it over the Christmas break.

    As it's hit a milestone mileage, I will be doing quite a few bits.

    Cambelt kit (last done at 60K)
    Oil and filter (last done 20K ago)
    Air filter (never done)
    Brake fluid change (still original)
    Fuel filter (still original)

    Have I missed anything that needs doing?


    Anyway, coming home last night on motorway I had this appear on dash.




    As the oil pressure light was not on, I continued on my way, as I was getting off at the next junction anyway. At the junction I turned the engine off for about 30 seconds and restarted, the icon disappeared - obviously the oil drained back down to the sump and the level was high enough not to illuminate it. It didn't come on again

    When I got home I waited about 10 mins and checked the dipstick - absolutely nothing on it. I put about 1/2 litre in.

    As my car has never used any oil between services, I don't check it very often - the last time I checked it was end of September which was about 8K ago.

    Also, I never knew my car had a OLS, did anyone else?

  2. #2
    Regular Member Thunder's Avatar
    Join Date
    Apr 2008
    Location
    North Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Facelift

    Trim : Elite

    Engine : CDTi 150

    Year : 2005

    Mileage : 71000

    Default

    pollen filter Dont forget to clean out the drain below it

    Also, I never knew my car had a OLS, did anyone else?
    i never knew that

    As for the oil did you last check it on a slope

  3. #3
    Regular Member cameraman's Avatar
    Join Date
    Sep 2006
    Location
    Leicester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    My old 2.2 petrol drank a litre of oil each & every 3000 miles from new, all the way to 122000 VX said it was within spec!!

  4. #4
    Regular Member Ste's Avatar
    Join Date
    Jul 2005
    Location
    ..... Driving the Jaguar XF
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar XF 3.0D V6

    Trim : Black

    Engine : 3.0D V6

    Year : 0000

    Default

    Mine's never needed topping up before. Looks like I'll have to actually check it now occasionally. Or just leave the OLS to do it for me

  5. #5
    Regular Member In a states's Avatar
    Join Date
    Dec 2005
    Location
    In an estate car
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    What about the water pump?

  6. #6
    Regular Member solorider's Avatar
    Join Date
    Sep 2006
    Location
    swindon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    mine has a oil level warning because it came on,but in my case the oil level was ok

  7. #7
    Regular Member JagRigger's Avatar
    Join Date
    Jun 2008
    Location
    Norfolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Design

    Engine : 1.8 VVT

    Year : 2007

    Mileage : lots !

    Default

    Quote Originally Posted by cameraman View Post
    My old 2.2 petrol drank a litre of oil each & every 3000 miles from new, all the way to 122000 VX said it was within spec!!
    Hmmm - bit like our old Tigra. When it got to 4 litres in 1000 miles, they finally took note. Turned out the car was built with top tolerance bores and min tolerance pistons...... once the rings had worn a bit, I think we had a 2 stroke!

    At 69k they rebuilt the engine.

    How did your EGR valve do ? - our symptoms lead to four or five changes due to being totally cakked up.

    Tigra now long gone - she's got an Astra.

  8. #8
    Regular Member mushy2007's Avatar
    Join Date
    Jul 2007
    Location
    Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    You should never wait for the oil light to come on as you found out it had no oil!!!

    The pressure level for the sensor is way to low IMO on all cars I always check mine weekly.

  9. #9
    Regular Member Ste's Avatar
    Join Date
    Jul 2005
    Location
    ..... Driving the Jaguar XF
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar XF 3.0D V6

    Trim : Black

    Engine : 3.0D V6

    Year : 0000

    Default

    It had some oil, as the pressure sensor hadn't activated, but just not enough for the OLS not to trip out for a bit.

  10. #10
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Thunder View Post
    i never knew that
    Me neither! I knew it had the oil pressure light which if that comes on you need to stop - but wasn't aware that there was an oil level indicator. Never seen mine come on as my engine doesn't drink a drop of oil.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Oops !
    By FIL 4822 in forum General Chat
    Replies: 6
    Last Post: 3rd June 2012, 08:05
  2. Big oops or small oops? infor needed
    By davidmcd2002 in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 13th April 2011, 17:44
  3. Oops
    By yessof in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 24th March 2010, 06:45
  4. oops
    By Alec in forum Introduce yourself.
    Replies: 14
    Last Post: 12th January 2008, 02:11
  5. oops
    By KC in forum General Chat
    Replies: 3
    Last Post: 30th April 2007, 07:29

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •