User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: Advice please

  1. #1
    Regular Member cdms811's Avatar
    Join Date
    Jul 2007
    Location
    Newcastle
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Advice please

    Driving down th A69 today at around 60 mph in 5th gear. Car judders very quickly, (rocking me forward in my seat, very similar to when I had the Oil Burner and it jumped into limp mode). Around 2 / 3 mins later Fault light (Spanner through car) comes on. I stop and restart the engine, no light on now and no sign that a fault code has been stored (ie. no coming on with ignition and going off). Its done it twice today, never before. Car is an 05 2.2 Direct SRi with 60,000 on.

    Advice please

  2. #2
    Regular Member cdms811's Avatar
    Join Date
    Jul 2007
    Location
    Newcastle
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thought, i have been running the motor low on fuel, could that be a factor?

  3. #3
    Regular Member robster23's Avatar
    Join Date
    Jun 2008
    Location
    Hastings
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Low fuel running can mean that crap from the bottom of the tank gets sucked up into the filter and create a temporary blockage. Might be contributing to the problem.

    The A8 on Top Gear did the same thing (mis fire) but only when it was really on it's last drops.

    Puzzle!

  4. #4
    Regular Member mark_w's Avatar
    Join Date
    Sep 2008
    Location
    cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    my first vectra. a 1996 2.0 sri did this. it happened about 3 times, the light went out on restart too. it was the camshaft sensor. kerching!!

  5. #5
    Regular Member cdms811's Avatar
    Join Date
    Jul 2007
    Location
    Newcastle
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Expensive then?

  6. #6
    Regular Member Ste's Avatar
    Join Date
    Jul 2005
    Location
    ..... Driving the Jaguar XF
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar XF 3.0D V6

    Trim : Black

    Engine : 3.0D V6

    Year : 0000

    Default

    Quote Originally Posted by robster23 View Post
    Low fuel running can mean that crap from the bottom of the tank gets sucked up into the filter and create a temporary blockage.
    Unlikely as most cars (if not all) have a strainer in the tank pick up to prevent this. The misfire is caused by sucking up air with the fuel

  7. #7
    On a Sabbatical VauxVeteran's Avatar
    Join Date
    Mar 2006
    Location
    Nicking Ya Dinner.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by cdms811 View Post
    Expensive then?

    Generally about £250 fitted at VX.

    And that is how things start when it goes on the blink, you could try flushing the engine if it's due a service as sludge can block a working sensor and stop it working, hth.

  8. #8
    Regular Member cdms811's Avatar
    Join Date
    Jul 2007
    Location
    Newcastle
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks VV,

    Do you mean flushing as part of an oil change or something to do with the fuel system?
    Last edited by cdms811; 15th December 2008 at 14:22. Reason: Because I can't spell!!!!

  9. #9
    On a Sabbatical VauxVeteran's Avatar
    Join Date
    Mar 2006
    Location
    Nicking Ya Dinner.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by cdms811 View Post
    Thanks VX,

    Do you mean flushing as part of an oil change or something to do with the fuel system?
    Yeah, use a VX one, it's got to do the job properly as they use them, Fortron is the name of it, pour it in a hot engine and idle for 10 mins and drain, leave it drain a while to get as much out as you can, getting the car on a tilt towards the sump plug helps.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ebay advice , think someone is trying it on , need advice ...
    By poves in forum General Motoring Chat
    Replies: 7
    Last Post: 22nd August 2012, 00:29
  2. Need help and advice please
    By Angel1368 in forum Engine & Drivetrain
    Replies: 32
    Last Post: 9th June 2012, 11:19
  3. Need advice what would you do....
    By pipamish in forum General Motoring Chat
    Replies: 11
    Last Post: 2nd December 2011, 02:13
  4. Newbe after advice, lots of advice!
    By rb199 in forum Vectra C / Signum Car Chat
    Replies: 18
    Last Post: 10th March 2011, 19:08
  5. Advice please?
    By RN37 VXL in forum Engine & Drivetrain
    Replies: 10
    Last Post: 16th October 2009, 17:59

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •