User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: Climate Control

  1. #1
    Regular Member
    Join Date
    May 2008
    Location
    Wrexham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Climate Control

    Hey Guys

    Got an 03 Vectra 2.2 elite

    Over the last 2 years of having the car, we have the climate control set to auto at desired temp, so when start car in morning the vents come on fast until reaches desired temp then they slow down.

    Since i had my gearbox changed its been different, the auto is on but its real slow starting up and cant hear it, but when the car is warmed up it works fine.

    any ideas? could something of been knocked off or lose?

    The vents work fine if i turn of auto and leave it on a set number.

  2. #2
    Regular Member
    Join Date
    May 2006
    Location
    Cambridgeshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Audi A6 S-Line 3Ltr D

    Trim : S-Line

    Engine : 3.0D

    Year : 2012

    Mileage : 65000

    Default

    if the temperature you set is high the fan won't start blowing until the engine has started warming up otherwise its just blowing even more cold air in and defeating the object of warming the car.
    If you want full power just press the windsceen demist button and youll get full blow on the screen.

  3. #3
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by liphook View Post
    Over the last 2 years of having the car, we have the climate control set to auto at desired temp, so when start car in morning the vents come on fast until reaches desired temp then they slow down.
    That's not how my CC works.
    Quote Originally Posted by liphook View Post
    ...the auto is on but its real slow starting up and cant hear it, but when the car is warmed up it works fine.
    That's how my CC works. i.e. if it's cold outside the fan doesn't start blowing at a fast speed until the engine has warmed up. As the engine warms up the fan speed increases as required to warm the car up quickly then they settle to a lower speed once the interior is at the set temp.

  4. #4
    Regular Member SteveH's Avatar
    Join Date
    Apr 2006
    Location
    Wigan
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Duncan View Post
    That's not how my CC works.That's how my CC works. i.e. if it's cold outside the fan doesn't start blowing at a fast speed until the engine has warmed up. As the engine warms up the fan speed increases as required to warm the car up quickly then they settle to a lower speed once the interior is at the set temp.

    yep same here

  5. #5
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    P.S. Obviously if it's warm outside then the compressor will start cooling the interior straight away with a high fan speed. My answer above was in relation to our current climate with it being cold outside.

  6. #6
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    You can also go into the settings and change how fast the blower comes on when you first start up.

  7. #7
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Big Dave View Post
    You can also go into the settings and change how fast the blower comes on when you first start up.
    Honestly? where is that then in the menu's for the pre-facelift?

    OP, sounds like it is now working correctly but wasn't before.
    Now I need a turbo to keep up!

  8. #8
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Quote Originally Posted by Big Sig View Post
    Honestly? where is that then in the menu's for the pre-facelift?.
    Maybe it's not an option on the prefacelift?

    On my Jul 2006 Vectra, just press the large button (that also alters the fan speed) to go into the menu, then scroll down to 'automatic blower' and select either Strong, Normal, or Weak.

  9. #9
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Haven't got that menu option on mine - must be facelift only.

  10. #10
    Regular Member Thunder's Avatar
    Join Date
    Apr 2008
    Location
    North Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Facelift

    Trim : Elite

    Engine : CDTi 150

    Year : 2005

    Mileage : 71000

    Default

    Quote Originally Posted by Big Dave View Post
    Maybe it's not an option on the prefacelift?

    On my Jul 2006 Vectra, just press the large button (that also alters the fan speed) to go into the menu, then scroll down to 'automatic blower' and select either Strong, Normal, or Weak.
    On my facelift

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. another climate control
    By Даниил in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 10th December 2011, 19:43
  2. Climate control and GID
    By Ben_ in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 5th October 2011, 19:30
  3. climate control
    By marc vectra sri in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 10th August 2011, 09:34
  4. climate control
    By stu_c in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 13th December 2010, 18:27
  5. Climate control Help
    By SteveH in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 11th January 2009, 00:23

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •