User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: cruise control problem

  1. #1
    New Member
    Join Date
    Dec 2008
    Location
    LEICESTER
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default cruise control problem

    Hello People. I have 53 plate 2.0dti ls Vectra. The cruise control has stopped working. Any suggestions ?????????????. Thanks

  2. #2
    Regular Member macdad's Avatar
    Join Date
    Dec 2007
    Location
    East Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Herman View Post
    Hello People. I have 53 plate 2.0dti ls Vectra. The cruise control has stopped working. Any suggestions ?????????????. Thanks
    Hi and wellcome to the site,when your driving ease your foot under the clutch and see if it lifts slightly,also do the same with the brake...this is because the spring might be cream crackered on either pedal or both..if you have the loose spring its not that much to replace so dont panic.

  3. #3
    Regular Member mhvcbv's Avatar
    Join Date
    Sep 2007
    Location
    cambs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hi
    if the spring has gone its only about £7 for the spring kit from vx
    mine went earler in the year
    easy to do yourself m8

  4. #4
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013


  5. #5
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Could also be a dodgy stalk but more likely the spring on the pedals
    Now I need a turbo to keep up!

  6. #6
    Regular Member gtr1000's Avatar
    Join Date
    Dec 2007
    Location
    Carmarthen
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Sri

    Engine : 140 Ecoflex S/S

    Year : 2013

    Default

    Quote Originally Posted by Big Sig View Post
    Could also be a dodgy stalk but more likely the spring on the pedals
    Has to be dodgy stalk on mine then as its an auto ?

    How easy is it to strip the stalk down to get to the necessary bits?

  7. #7
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Probably easier just to buy a replacement stalk than strip the other one down and obtain the spare parts required.

  8. #8
    Regular Member
    Join Date
    Apr 2008
    Location
    leicester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    check that your brake lights work as when mine had the stereo replaced they pulled the wrong fuse and put it back in a different place,its the same fuse for cruise control as brakes.My green disp light didnt come on till i put the fuse back in the right place had drove around for three days with no brake lights

  9. #9
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by gtr1000 View Post
    Has to be dodgy stalk on mine then as its an auto ?

    How easy is it to strip the stalk down to get to the necessary bits?
    Fit a new one, they are not to expensive and just plug in. Don't forget there are switches on the brake pedal too - I guess you have one of those
    Now I need a turbo to keep up!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. different cruise control problem
    By greenmeanie in forum Engine & Drivetrain
    Replies: 12
    Last Post: 2nd December 2015, 19:42
  2. cruise control problem
    By Bigtee in forum Vectra C / Signum Car Chat
    Replies: 13
    Last Post: 21st March 2012, 22:07
  3. Cruise Control Problem
    By gsi.vxr in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 1st May 2010, 13:16
  4. cruise control problem
    By Lee.. in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 2nd March 2009, 21:37
  5. Cruise Control problem, HELP pls
    By Ridah in forum Vectra C / Signum Car Chat
    Replies: 13
    Last Post: 23rd October 2008, 11:06

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •