User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Latest CDTi Issue

  1. #1
    Regular Member
    Join Date
    Aug 2005
    Location
    South Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused Latest CDTi Issue

    Just picked my Veccy CDTi 150 up from the steelers after they advised me not to have two injectors replaced after they could not guarantee this would cure my problem. Their Tech-2 had apparantly detected injectors 1 & 4 not working properly but this took them 3 hours to diagnose.
    When I collected car, it had been stood for three days but started perfectly with very little smoke which cleared within a few seconds. Drove the car back without problem (although it does feel a little hesitant still).
    I seriousy think that the injector loom needs replacing and not the injectors but wary of spendng £127.
    What do you think?

  2. #2
    Regular Member ditchp's Avatar
    Join Date
    Jan 2007
    Location
    The world famous city ground
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra cdti estate

    Trim : Get a

    Engine : Dirty diesel

    Year : 2006

    Default

    my car was a little like that so i asked the dealer's and they said all was ok after an ecu update....and low and behold it was much much better......
    Midlands Mod Shop - NFFC.

  3. #3
    Regular Member
    Join Date
    Aug 2005
    Location
    South Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I read somewhere that if you disconnected the battery for 15mins it would reset the ECU. Is this right and worth a try?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. CDTI 120 startup issue
    By barney490 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 21st February 2011, 20:39
  2. CDTi 150 issue... Please help !
    By Billy110 in forum Engine & Drivetrain
    Replies: 27
    Last Post: 3rd July 2009, 11:56
  3. new cdti issue!!
    By ronnie63 in forum Engine & Drivetrain
    Replies: 13
    Last Post: 4th May 2009, 09:50
  4. Turbo issue on 1.9 CDTI 120
    By RichieClyde in forum Engine & Drivetrain
    Replies: 11
    Last Post: 9th July 2008, 09:39
  5. Latest Vauxhall Di, DTi & CDTi Tandem Tuning Boxes! do they work????
    By stubopvectra in forum Diesel Engine related
    Replies: 30
    Last Post: 29th February 2008, 16:13

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •