User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Alarm

  1. #1
    New Member
    Join Date
    Dec 2008
    Location
    Hamilton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Alarm

    Just bought a 54 plate Vectra and am having some issues with the alarm. It seems to go off randomly and I have to go out and reset it.

    The only way it seems to not go off is if I turn the button on inside the car - I don't know what it's officially called but it's got the wee man running away from a wave of lines ().

    Any ideas why the alarm keeps going off?

  2. #2
    Regular Member john_k_sri's Avatar
    Join Date
    Oct 2006
    Location
    Waterloo, Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI NAV XP

    Engine : 1.9 CDTI 150

    Year : 2007

    Mileage : 72K

    Default

    Quote Originally Posted by paris View Post
    The only way it seems to not go off is if I turn the button on inside the car - I don't know what it's officially called but it's got the wee man running away from a wave of lines ().
    The button you refer to disables the movement sensor, for example when you lock the car and leave your dog inside, to stop the alarm being triggered .The above suggests that the movement sensor inside the car is being triggered somehow or is faulty? Seem to remember a thread some time ago
    about the alarm being triggered by something moving of its own accord or falling/dropping down inside the cabin.

  3. #3
    Admin & Merchandise Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    65 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default

    Just a suggestion and i know it has nothing to do with the inside sensors

    Try taping the bonnet switch down it cured my random alarms triggers
    all so when you arm your alarm does the led flash constantly then start to blink or does it stay on solid for a few secs then blink
    If it flashed quickly then blinks after a few seconds it means there's a fault with the alarm again mine does this not sure if tech2 will pick this up or not

  4. #4
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by john_k_sri View Post
    The button you refer to disables the movement sensor, for example when you lock the car and leave your dog inside, to stop the alarm being triggered .The above suggests that the movement sensor inside the car is being triggered somehow or is faulty?
    It also disables the movement/tilt sensor of the car so is the car being subject to any vibrations that maybe causing it to go off

    You've not had any messages in the centre display? - specifically one saying Safeguard.

    It could be a loose connection in one of the motion sensors up by the front interior light - may be worth having a fiddle around with them to see if that helps at all.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Car alarm keeps going off
    By si_hoss in forum Vectra C / Signum Car Chat
    Replies: 22
    Last Post: 29th April 2015, 18:37
  2. Alarm keeps going off?!
    By Ben Chiles in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 17th April 2012, 22:26
  3. Alarm led?
    By Vectra Karl in forum Electrical & ICE (including SatNav)
    Replies: 10
    Last Post: 9th January 2012, 22:43
  4. alarm keeps going off
    By the fisherman in forum Electrical & ICE (including SatNav)
    Replies: 11
    Last Post: 25th July 2011, 01:22
  5. how do i get to my alarm??
    By bangty 1 in forum Vectra C / Signum Car Chat
    Replies: 15
    Last Post: 5th November 2010, 19:51

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •