User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: No Rear Fogs When On Auto-Lights

  1. #1
    Regular Member boba's Avatar
    Join Date
    Aug 2008
    Location
    The Kingdom of Fife!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default No Rear Fogs When On Auto-Lights

    I usually keep my headlights on Auto - sometimes they come on when I don't really need them but usually OK. Yesterday in the fog I noticed an odd thing though - the front fogs would work OK but the rear fogs wouldn't come on. Switched headlights to normal 'on' position and all fogs work OK. Back to Auto - no rear fogs.

    Is this normal? Could anyone else with auto-headlights do a quick check for me?

    Thanks.

  2. #2
    Regular Member
    Join Date
    Jul 2008
    Location
    Winteringham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    when mine are on Auto can use front and rear fogs, 55 Reg Faclift Elite if it helps

  3. #3
    Regular Member JagRigger's Avatar
    Join Date
    Jun 2008
    Location
    Norfolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Design

    Engine : 1.8 VVT

    Year : 2007

    Mileage : lots !

    Default

    My 07 Design lets me use the rears when auto lights running.

  4. #4
    Regular Member boba's Avatar
    Join Date
    Aug 2008
    Location
    The Kingdom of Fife!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hmmm!!

  5. #5
    Regular Member glenboy's Avatar
    Join Date
    Jul 2007
    Location
    Sunny Dartmoor
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Maybe a faulty switch......

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Fogs as Cornering Lights - Diagram?
    By Leemarksmith in forum Electrical & ICE (including SatNav)
    Replies: 13
    Last Post: 6th October 2012, 20:23
  2. Vec c rear fogs.
    By mick.n in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 27th June 2011, 00:54
  3. Rear Fogs
    By JohnSH8892 in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 16th June 2011, 12:05
  4. Rear Fogs
    By nikroc in forum Vectra C / Signum Car Chat
    Replies: 11
    Last Post: 27th November 2007, 20:28
  5. Rear Fogs
    By Neil in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 10th February 2007, 13:06

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •