User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Import 2.2 DTi Vectra C- poor start-

  1. #1
    New Member
    Join Date
    Nov 2008
    Location
    NORWICH
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Import 2.2 DTi Vectra C- poor start-

    Hi ive got a friend with a 2002 Vectra 2.2 DTi GTS ( left hand drive ) and it is afflicted with the normal Dti poor starting issues.

    It starts 1st time in the morning, drives fine but if you then leave it a couple of hours, it takes 10-30 seconds of cranking and then i get smoke from the exhaust as if its got an air leak. Replaced the t-pieces but still the same. Should i also replace the leak off pipes as well?

    What i dont understand though is if i use my friends car at night time and then go back to it the next day it starts fine, i would of thought if the fuel was draining back it would start badly the next day. Instead i can then use it for an hour, go back to it after 2 hours then back to smokey start again.

    So if i replace the leak off pipes as well and it doesnt work, where do i go from here. Ps- i have a code reader and there are no stored codes.

  2. #2
    Regular Member Sean-2.2Direct's Avatar
    Join Date
    Apr 2008
    Location
    Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Im not sure mate but a free

  3. #3
    Regular Member garvey's Avatar
    Join Date
    Feb 2008
    Location
    Co Durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I get that on my skoda, been told timing is out.

  4. #4
    Admin & Merchandise Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    59 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default

    I'm sure there was a post i read on here similar to your problem will have a look

    Actually what colour smoke is it ? it could be the glow plugs as when you leave the car over night and try and start it the glow plug light should come on helping to start it when cold,but when you leave it for a while during the day and try and start it the glow plug light don't come on and you get a cloud of smoke when it does eventually start

    I have the same problem some times in the morning it hasn't been cold enough for the glow plugs to come on (even tho it is cold) after a few cranks its starts like its on 3 cylinders and a big puff of smoke,then its ok
    Last edited by bigmac; 4th December 2008 at 10:55.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. poor start solved
    By Sharks35 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 29th October 2012, 22:48
  2. Poor start from cold ?
    By VecPower in forum Engine & Drivetrain
    Replies: 6
    Last Post: 23rd April 2011, 20:10
  3. Poor start up on ignition
    By JJGSI32 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 29th June 2010, 22:17
  4. 1.9 cdti poor start...!!!
    By rioni in forum Engine & Drivetrain
    Replies: 4
    Last Post: 26th March 2010, 21:24
  5. car wont start and poor running help pls
    By winnie2457 in forum Engine & Drivetrain
    Replies: 1
    Last Post: 3rd January 2010, 21:16

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •