User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Temperature guage giving silly readings

  1. #1
    Regular Member
    Join Date
    Mar 2008
    Location
    N. Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Temperature guage giving silly readings

    Hi all. for a while i have been thinking that my temperature guage is giving funny readings (the outside temp, not the enging temp) and this morning confirmed my thoughts. after de-icing the windows i got into the car to find that it was reading 33oC outside. read through some old posts and found out that the sensor is between the rad and the front bumper so i took it off to get a looks, it looks ok (i.e clean etc) but there is a little bit of corrosion on the contacts. ...then my other half rang me to get a lift homw so i went to get her with the temperature guage still removed. got into the car and expected no temp reading but it was still 33 and as i started to drive it dropped,.......and dropped 33...25.....15...right down to -3.5. so now i`m puzzled. i have removed the temp guage but i am now getting a reading closer to what it should be. is there 2 guages which take a average or is it something else broke) and advice is appreciated
    Last edited by jaxouk; 1st December 2008 at 13:49.

  2. #2
    Regular Member
    Join Date
    Mar 2008
    Location
    N. Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ....bump....

  3. #3
    Ex-Staff Full Member Taffyopel's Avatar
    Join Date
    Oct 2007
    Location
    Horley, Surrey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Fit a new sensor. Even though it looks ok they do go on the fritz sometimes and is a common fault.

    It's the same sensor they were using back on the Cav's and early Astra's and a new sensor always cured the problem.


    Snowman, you got your ears on?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Temperature Guage
    By garetmcc79 in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 28th January 2012, 15:28
  2. temperature guage ?????????
    By VEC-MAN in forum Vectra C / Signum Car Chat
    Replies: 13
    Last Post: 8th June 2011, 09:01
  3. Engine coolant Temperature gauge highest readings you have had?
    By hertscol in forum Engine & Drivetrain
    Replies: 13
    Last Post: 10th April 2011, 01:03
  4. Inside temperature readings
    By Smove in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 26th May 2009, 06:27
  5. Outside Temperature Guage
    By Del 2.2SRi in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 30th September 2007, 20:10

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •