User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: startrin problem dti 03plate

  1. #1
    New Member
    Join Date
    Nov 2008
    Location
    s.wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Unhappy startrin problem dti 03plate

    hi i have had a startin problem with the car since i had it 6months ago,i find it takes a good few turns to fire up wether it been started in morning or hour later,it does start a little better when freezin and glow plugs activated,however it still excesiveley smokey(blue)which clears after about5 mins
    i.ve changed the filter,spill pipes and tees,fitted non return valve after fuel filter in case of injector seals,i have had3of the vectra b type di models with no startin problems whatso eva
    could any1throw me some advice please thanx!!!!!!!!!

  2. #2
    On a Sabbatical
    Join Date
    Aug 2006
    Location
    EVERYWHERE
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by m-lewis20 View Post
    hi i have had a startin problem with the car since i had it 6months ago,i find it takes a good few turns to fire up wether it been started in morning or hour later,it does start a little better when freezin and glow plugs activated,however it still excesiveley smokey(blue)which clears after about5 mins
    i.ve changed the filter,spill pipes and tees,fitted non return valve after fuel filter in case of injector seals,i have had3of the vectra b type di models with no startin problems whatso eva
    could any1throw me some advice please thanx!!!!!!!!!
    Try posting this in the 'Engine and Drivetrain' section to get more help.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Rear Signum Light problem problem - help
    By scw02102 in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 8th July 2012, 21:12
  2. Wiper Electrical Problem? (Not sticking or cold weather problem)
    By SRIAdam in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 7th July 2012, 16:13
  3. Problem...? Vectra SXI...problem with starting after filling with fuel?
    By doozer in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 8th November 2008, 09:40

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •