User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: wiper not working???

  1. #1
    Regular Member
    Join Date
    Nov 2008
    Location
    liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused wiper not working???

    I've just gone out to my car and put my wipers on. Both blades wiped once then the passenger side stop wiping while the drivers side carried on.

    Any ideas what could have broken?

    The passenger side looks like it is now sitting much lower on the windscreen than it should and there is a slight knocking sound, after abouut 10 degrees of travel, when i tried to move it manually.

    Any help warmly welcomed.

  2. #2
    Regular Member wanna veccy's Avatar
    Join Date
    Nov 2007
    Location
    telford,
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    have u searched for wiper linkage probs in the search bar u will prob find the answer in a previous thread.hth

  3. #3
    Regular Member
    Join Date
    Nov 2008
    Location
    liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    cheers,

    Just found this thread

    http://www.vectra-c.com/forum/showth...ighlight=wiper

    I'll be giving it a go tomorrow

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. rear wiper not working?
    By crinks85 in forum Bodywork & Interior
    Replies: 3
    Last Post: 5th March 2012, 21:18
  2. Rear wiper not working
    By Vectra- in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 15th September 2011, 20:13
  3. window wiper p,s stopped working..
    By morri76 in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 20th May 2011, 18:47
  4. Rear Wiper not working. help
    By Ayrcomm in forum Vectra C / Signum Troubleshooting
    Replies: 9
    Last Post: 23rd December 2009, 23:01
  5. Rear Wiper Not Working
    By djr69uk in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 21st August 2008, 15:57

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •