User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Headlight won't work......HELP!!

  1. #1
    Regular Member leeds vectra's Avatar
    Join Date
    Jun 2005
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : VX-Line

    Engine : BiTurbo

    Year : 2014

    Default Headlight won't work......HELP!!

    Headlight bulb has just gone and flashed the low beam warning on the display, i've put a new headlight bulb in but but that still doesn't work.

    I've found this thread but there is still no answer, does anyone have any ideas??

    Pricey.

  2. #2
    Regular Member scottyd's Avatar
    Join Date
    Apr 2007
    Location
    paisley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    try fuses or just switching them off and back on again if you changed the bulb with the power on

  3. #3
    Regular Member leeds vectra's Avatar
    Join Date
    Jun 2005
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : VX-Line

    Engine : BiTurbo

    Year : 2014

    Default

    Problem solved I hope.

    Disconnected the battery for 30 secs and it seems ok again, fingers crossed.

  4. #4
    Regular Member Thunder's Avatar
    Join Date
    Apr 2008
    Location
    North Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Facelift

    Trim : Elite

    Engine : CDTi 150

    Year : 2005

    Mileage : 95000

    Default

    There was a fault on some AFLs

    the little plug were the bulb plugs in (D1S) It can fall out or just come a-bit loose giving the dip beam out warning due to high heat

    had mine into the dealers for this only the other week

    the fix is high temp tie-wraps to keep the plug on

    i noticed mine was flashing but only when i went around corners, straight ahead it was fine until it just stop working around a corner

    hope you didn't bin your old bulb as it could have been OK

    from what I've found out AFL'S go PINK when they are about to go

  5. #5
    Regular Member pricey's Avatar
    Join Date
    Dec 2006
    Location
    Dewsbury, West Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It's ok Thunder, it was me posting from Paul's computer. His AFL's are fine for the time being.

    It must just have been a glitch with the bulb check system as the old bulb works fine aswell now.

  6. #6
    Regular Member Thunder's Avatar
    Join Date
    Apr 2008
    Location
    North Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Facelift

    Trim : Elite

    Engine : CDTi 150

    Year : 2005

    Mileage : 95000

    Default

    lol split personality

    Glad you've got it all fix & working

  7. #7
    Regular Member pricey's Avatar
    Join Date
    Dec 2006
    Location
    Dewsbury, West Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Thunder View Post
    lol split personality

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Spanner light while driving to work with no code and usually same point when driving to work?
    By rollercoaster63 in forum Vectra C / Signum Troubleshooting
    Replies: 1
    Last Post: 6th July 2012, 21:52
  2. headlight levellers dont work...help required
    By hairy31 in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 29th April 2012, 19:54
  3. warranty work paper work ???
    By Gr4eme in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 28th October 2008, 00:21
  4. Parts required for the headlight washers to work
    By Baz07 in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 3rd July 2008, 14:26

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •