User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Footwell heating

  1. #1
    Regular Member
    Join Date
    Mar 2007
    Location
    Middlesbrough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Footwell heating

    My Vec 1.9 cdti 150 54 plate sri seems to have a problem with the heater position control. It works perfectly in all but the footwell heating position. On full power, in the footwell position, the fan is blowing very loud but minimal air is getting through to the cabin....as soon as another position is selected it is ok.

    Any Ideas???

    Thanks

  2. #2
    Regular Member Ste's Avatar
    Join Date
    Jul 2005
    Location
    ..... Driving the Jaguar XF
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar XF 3.0D V6

    Trim : Black

    Engine : 3.0D V6

    Year : 0000

    Default

    Actuator or flap jammed or defective?

  3. #3
    Full Member neverlandandy's Avatar
    Join Date
    Sep 2006
    Location
    lanark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia Elite Nav

    Trim : Elite

    Engine : 2.0 cdti

    Year : 2012

    Mileage : 9k

    Default

    my elite is the same as was my sri before that i thought thats just the way they were

  4. #4
    Regular Member
    Join Date
    Feb 2008
    Location
    norn iron
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default


  5. #5
    Regular Member
    Join Date
    Oct 2008
    Location
    Reading
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Had the same thing but with the temperature control, jammed in the full hot position, took the glovebox out, and the side trim in the footwell, and gave ita tug, and a dose of wd40, and all is ok, not had any issues with the distribution side of it, although, I generally leave it on the screen.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Footwell lights
    By conman in forum Electrical & ICE (including SatNav)
    Replies: 10
    Last Post: 8th December 2012, 20:04
  2. wet footwell
    By kewley in forum Vectra C / Signum Troubleshooting
    Replies: 5
    Last Post: 28th June 2011, 21:05
  3. Footwell Not Drying
    By KN1 in forum Bodywork & Interior
    Replies: 11
    Last Post: 2nd January 2011, 17:45
  4. Heating temperature control not working - Full heating permanently
    By jratcliffe3 in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 31st January 2010, 23:46
  5. Water in osr footwell
    By T555DAN in forum Bodywork & Interior
    Replies: 0
    Last Post: 20th September 2009, 21:17

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •