User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Knackered dash

  1. #1
    Regular Member Karl's Avatar
    Join Date
    Apr 2007
    Location
    Sunderland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Knackered dash

    OK, good start, 4 days in with my new Vectra and the dash has decided to throw a wobbler, it doesn't work, at all.

    No rev counter, no mileage, no speedo, no lights you get the idea.

    The weird thing is the two lights that do work are the door open light (on permanently, even when car off and locked) and the orange alternator(?) one that comes on when you start it up.

    Looks like a trip to the dealers tomorrow morning, its kinda disconcerting not knowing what speed you are doing.

  2. #2
    Regular Member Karl's Avatar
    Join Date
    Apr 2007
    Location
    Sunderland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    mmmm, strange, hit the trip button and all now ok, will have them check it Monday when it has it's (overdue) service

  3. #3
    Regular Member steve1975l's Avatar
    Join Date
    Mar 2008
    Location
    Surrey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Could be a loose plug and when you pushed the trip reset you pushed the cluster enough to make a good connection.

  4. #4
    Regular Member Robbie69's Avatar
    Join Date
    Mar 2008
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    it is a loose plug, take the clocks out and give it a good push in, happened to mine too, OK now though!

  5. #5
    Regular Member Karl's Avatar
    Join Date
    Apr 2007
    Location
    Sunderland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    nah, aint a loose plug, first thing I checked. God knows what it is, don't really care, that's 150 miles NOT on the mileometer.......

  6. #6
    Regular Member BlueRob's Avatar
    Join Date
    Jul 2006
    Location
    Mexico
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    CIM module maybe or the famous ABS plug doing his famous bad connection.....unplug the ABS plug check for dirty terminals and replug...that cure my funny instrument panel.

    HTH

  7. #7
    Regular Member sanjeevgangar's Avatar
    Join Date
    Oct 2008
    Location
    bedfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Try 2 reset the computer with pressing that round button in speedo meter (don"t know what its called) press it for about 10-15secs until its change the numbers and endup on 0000, It worked for me once when I found the similiar prob like urs.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ECU is knackered
    By dhwigston in forum Electrical & ICE (including SatNav)
    Replies: 21
    Last Post: 4th May 2012, 16:09
  2. My DPF is knackered! Help!
    By rockafella8587 in forum Engine & Drivetrain
    Replies: 36
    Last Post: 6th March 2012, 15:46
  3. I'm knackered!
    By AJA in forum The 'Off Topic' room
    Replies: 19
    Last Post: 10th February 2008, 15:48
  4. I'm Knackered
    By AJA in forum Comedy & Humour
    Replies: 1
    Last Post: 13th February 2006, 10:45

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •