User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: poor starting 2.0dti

  1. #1
    New Member
    Join Date
    Jul 2008
    Location
    lincoln
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default poor starting 2.0dti

    I have a problem starting my car when cold but not first thing in the morning. When I go to start the car first thing the pre-heater light on the dash lights up and goes out ok and the car starts up no problem. But later( when I finish work 9 hours later ) the pre-heater light does not show and the car turns over for quite a long time and when it does start there is a big cloud of smoke. Any Ideas please?

  2. #2
    VIP-Member brifen's Avatar
    Join Date
    Nov 2008
    Location
    Fareham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Signum 2.0 DTI (Irmscher)

    Trim : Elegance

    Engine : 2.0 DTI 100 bhp

    Year : 2003

    Default

    Hi,

    It must be colder in the mornings than at night as the Glow Plugs will come on automaticaly depending on temperature. This may explain why they come on in morning and not after work. Although the glow plugs are used a little for every start no matter what the temp, it is only if they need to be on for a longer period (Cold Weather) that the light comes on.

    I think that you should probably have your glow plugs checked as they may not all be working correctly and need replacing. This is an easy ish job as long as the previous ones have not snapped in half in the head (not common) and is not very expensive. Although i can get trade and Bosch/Champion ones cost me £8 - £12 each so reccon they must retail about £15 or so.

    From what you've posted i think that will cure your prob. The smoke comes from all the excss fuel of trying to start when engine finally bursts into life.

    Bri.
    Today!! The new tomorrow, live the NOW!!

  3. #3
    New Member
    Join Date
    Jul 2008
    Location
    lincoln
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for your reply Bri. Will try some new glow plugs and see if that helps. I didnt realise that they were always used on start up. I thought they only worked when the dash light came on.

  4. #4
    Regular Member
    Join Date
    Mar 2008
    Location
    Basingstoke
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi Bert,
    Can you tell me if you managed to sort this problem as I think I have the same one too. Car starts fine when hot and fine when cold but not in between.

    Cheers

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Poor Starting & Thick White Smoke (2.0DTI)
    By Daniel89 in forum Engine & Drivetrain
    Replies: 16
    Last Post: 4th June 2012, 13:47
  2. Poor Starting
    By Bredsticz in forum Engine & Drivetrain
    Replies: 3
    Last Post: 2nd May 2012, 23:55
  3. poor starting
    By kmx racer in forum Engine & Drivetrain
    Replies: 16
    Last Post: 26th July 2011, 22:51
  4. Poor Starting
    By st2malo in forum Engine & Drivetrain
    Replies: 10
    Last Post: 4th March 2010, 16:09
  5. poor starting
    By m1ke823146 in forum Engine & Drivetrain
    Replies: 4
    Last Post: 2nd November 2009, 12:14

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •