User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: CD30 Display Problem

  1. #1
    Regular Member Damian's Avatar
    Join Date
    Jun 2005
    Location
    Market Drayton
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default CD30 Display Problem

    This is happening in my Girlfriends 05 Astra Sport Hatch, but as it is a CD30 I am sure the same could happen in a Vectra

    When I got in it the other day and started the engine, instead of the Range on the display showing 220 miles it showed f miles. When I changed the display to Consumption and Average etc, they too showed "f" The only thing that didn't was the stopwatch

    Any ideas

    Cheers

  2. #2
    Regular Member sig63's Avatar
    Join Date
    Aug 2006
    Location
    Belgium
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    the F stand for fault; usually it is only temporarily, otherwise it is a sensor fault

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. For Sale: CD30 & Display
    By Telly Addict in forum Parts for sale
    Replies: 2
    Last Post: 10th September 2011, 01:10
  2. new display wanted for cd30
    By mrk in forum Electrical & ICE (including SatNav)
    Replies: 12
    Last Post: 17th July 2010, 12:40
  3. CD30 and Display
    By Neil71 in forum Parts for sale
    Replies: 1
    Last Post: 19th November 2008, 08:40

Visitors found this page by searching for:

problems with astra cd30

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •