User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: tyres

  1. #1
    Regular Member
    Join Date
    Aug 2006
    Location
    Bedfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default tyres

    Hi I need some help I have a 2004 manual 3.2 GSi I am using 225/45/17 Y91Goodyear GSD 3 running 39 PSI front 35psi rear

    I have a couple of questions:-

    1)the fronts tyres have only lasted 11 months and 9000 miles the near side front seem to have worn on the inside edge more and in the centre more looks to be over inflated. Also that wheel is droning a lot sound like a wheel bearing. The handling seem terrible now I am hoping its just the tyres.

    2)Should I be using extra load tyres my manual does not state?

    3) The rear tyres seem fine no problems, but if you grap the top of the wheel you can feel some very slight movement as if the wheel bolts are loose. When you jack the car up if canít seem to find the movement.

  2. #2
    Regular Member muffking's Avatar
    Join Date
    Nov 2006
    Location
    Lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds like a bearing has caused premature wear, especially with the wobble you describe. I get over 20k out of my fronts and I cane them. Easy to have your bearing checked BTW.

  3. #3
    Regular Member gtr1000's Avatar
    Join Date
    Dec 2007
    Location
    Carmarthen
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Sri

    Engine : 140 Ecoflex S/S

    Year : 2013

    Default

    Quote Originally Posted by muffking View Post
    Sounds like a bearing has caused premature wear, especially with the wobble you describe. I get over 20k out of my fronts and I cane them. Easy to have your bearing checked BTW.
    How do you check the bearings mate?

  4. #4
    Regular Member muffking's Avatar
    Join Date
    Nov 2006
    Location
    Lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    jack the car up and give the wheels a pull from top to bottom and side to side, basically be rough with the wheels (by hand). If they rattle around then either the bearing has gone, part of the suspension had gone, or the bolts are loose.

  5. #5
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by STEVE S View Post
    Hi I need some help I have a 2004 manual 3.2 GSi I am using 225/45/17 Y91Goodyear GSD 3 running 39 PSI front 35psi rear

    2)Should I be using extra load tyres my manual does not state?
    I'd recommend trying the XL version, 94W
    However, they are rock hard compared to the standard version 91Y

    It should be noted I have just sent a pair of Good Year GSD3 tyres back for inspection, as the inside edges of both tyres had clear signs of defects which I suspect have been caused by the Vectra itself

  6. #6
    Regular Member gtr1000's Avatar
    Join Date
    Dec 2007
    Location
    Carmarthen
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Sri

    Engine : 140 Ecoflex S/S

    Year : 2013

    Default

    Quote Originally Posted by muffking View Post
    jack the car up and give the wheels a pull from top to bottom and side to side, basically be rough with the wheels (by hand). If they rattle around then either the bearing has gone, part of the suspension had gone, or the bolts are loose.
    Having trawled 100's of threads on the forum today on bearings, I seem to remember that GSi3.2 said you can't check the bearings the "old fashioned" way. The Haynes manual makes no mention of checking for play in the front bearings and TIS 2000 says you have to use a guage to check for run out and play.

    Steve S - I've got the droning as well that started recently, see http://www.vectra-c.com/forum/showthread.php?t=62794. New tyres haven't stopped it. There's no mention anywhere as far as I can tell of the GSi needing XL tyres. Indeed I've gone for 91W today cos I don't want the harshness of XL's. So it looks like bearings or, and no ones mentioned this yet, driveshafts?

  7. #7
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    No need for XL tyres on the 3.2

  8. #8
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Duncan View Post
    No need for XL tyres on the 3.2
    No, but they are slightly cheaper than the standard version
    I also noticed that they last slightly longer too, based on wear rate over the last three sets of tyres

  9. #9
    Regular Member
    Join Date
    Aug 2006
    Location
    Bedfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ok does the wear on the nearside front tyre sound normal and why does the manual state what load rating my tyres should be i belive my vectra b gsi stated the use of xl tyres.


    Lastly checking the rear suspension is this normal:-

    The rear tyres seem fine no problems, but if you grap the top of the wheel you can feel some very slight movement as if the wheel bolts are loose. When you jack the car up if canít seem to find the movement.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Winter tyres or wet weather tyres?
    By John LE in forum Suspension, Wheels & Brakes
    Replies: 4
    Last Post: 19th July 2012, 16:35
  2. SE Tyres or Chessington Tyres
    By Meady in forum Suspension, Wheels & Brakes
    Replies: 14
    Last Post: 9th May 2011, 13:31
  3. More tyres....!
    By Jim2k in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 14th June 2010, 18:49

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •