User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Asus A7V 600-X motherboard and 250GB IDE HDD

  1. #1
    Regular Member
    Join Date
    Mar 2006
    Location
    N E Somerset
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Asus A7V 600-X motherboard and 250GB IDE HDD

    motherboard is almost 3 years old, running 45 + 80GB IDE HDDs. Is there any reason why I would have problems upgrading with a 250GB IDE HDD? Thinking more of it not being able to recognise the full 250 more than anything?

  2. #2
    Regular Member JuzzyD's Avatar
    Join Date
    Jun 2006
    Location
    Somewhere...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Shouldn't be a problem I'd have thought, you could check on the Asus website for a BIOS update for it to make sure.

    EDIT: are you actually having problems? What OS? Have you checked in Disk Management to see if appears in there? How are you formatting it?

  3. #3
    Regular Member
    Join Date
    Mar 2006
    Location
    N E Somerset
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    no, havent bought the 250 yet, just trying to think ahead. o/s = xp sp3.

  4. #4
    Regular Member
    Join Date
    Mar 2006
    Location
    N E Somerset
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    dont really want to flash the bios if i can avoid it as that is risky isn't it?

  5. #5
    Regular Member JuzzyD's Avatar
    Join Date
    Jun 2006
    Location
    Somewhere...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Can't see a problem, I'd just recommend checking for a BIOS update anyway.

  6. #6
    Regular Member JuzzyD's Avatar
    Join Date
    Jun 2006
    Location
    Somewhere...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by bertxuk View Post
    dont really want to flash the bios if i can avoid it as that is risky isn't it?

    Can be, but the key is to keep it simple by closing all programs etc beforehand.

  7. #7
    Regular Member
    Join Date
    Mar 2006
    Location
    N E Somerset
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    on a slightly different slant, but part of the same master plan, presume wont have a problem with a 500GB USB2 external HDD?

  8. #8
    Regular Member JuzzyD's Avatar
    Join Date
    Jun 2006
    Location
    Somewhere...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    No problem, the only possible problem could be is if the BIOS boot drive order has USB devices before the IDE drives - easily solved if so by changing the order - as on boot the machine would try to boot from the USB drive.

    Just noticed on the specs for the board that is has SATA ports, why not get a SATA drive instead of the IDE?

  9. #9
    Regular Member 67688c's Avatar
    Join Date
    Apr 2008
    Location
    In UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by bertxuk View Post
    motherboard is almost 3 years old, running 45 + 80GB IDE HDDs. Is there any reason why I would have problems upgrading with a 250GB IDE HDD? Thinking more of it not being able to recognise the full 250 more than anything?
    You should not have any problems at all, most Mobo's support LBA addressing mode and have done for a few years now, so you should be fine. A 250gb drive is not really big these days, it wont be a problem.

  10. #10
    Regular Member
    Join Date
    Mar 2006
    Location
    N E Somerset
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks guys,

    reason for not getting sata is cos i wanted to retain control over which disk to boot from, don't sata hdds become the prim boot ahead of any ide drives, i have and want to retain a scond o/s on the other drive which i occasionally boot.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. CPU and Motherboard FSB Question...
    By n_hudson in forum The 'Off Topic' room
    Replies: 13
    Last Post: 13th May 2010, 14:43
  2. MSi Eclipse X58 motherboard
    By bruceybonus in forum General items for sale
    Replies: 1
    Last Post: 3rd February 2009, 07:38
  3. Replies: 12
    Last Post: 13th January 2008, 13:24
  4. Asus wee
    By shan in forum General Chat
    Replies: 1
    Last Post: 22nd November 2007, 11:08

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •