User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Is this normal idle

  1. #1
    Regular Member Sean-2.2Direct's Avatar
    Join Date
    Apr 2008
    Location
    Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Is this normal idle

    Over the last day or so my car when all warmed up after a drive
    Is ideling funny it will idle at 600 then it will quickly move up to 700 and then back to 600 and so on so forth is this normal?
    its only just started doing it over the past couple of days

  2. #2
    Regular Member Ste's Avatar
    Join Date
    Jul 2005
    Location
    ..... Driving the Jaguar XF
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar XF 3.0D V6

    Trim : Black

    Engine : 3.0D V6

    Year : 0000

    Default

    no, not normal.

    Have you cleaned the throttle body with either carb cleaner, or a cloth dabbed with petrol?

  3. #3
    Regular Member Sean-2.2Direct's Avatar
    Join Date
    Apr 2008
    Location
    Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I did take one breather pipe off and cleaned that becuase it was full of gunk.
    and did spray the TB and cleaned that as well is it possible i missed some as it was running perfect when i done that?

  4. #4
    Regular Member hibbsy18's Avatar
    Join Date
    May 2008
    Location
    Cambridgeshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i cleaned the thicker pipe that comes off the cam cover (also full of 'gunk') and when i start up for the first time in the day or left for 5-6 hours it seems to misfire and judder, but after 10mins it idles normal..... then ten mins of driving it doesnt accelerate unless my foot is on the floor, an when i lift off it judders an slows down its been doin it for a week now, just after i cleaned the throttle body and that pipe, its a 1.8 52 plate

  5. #5
    Regular Member big rich's Avatar
    Join Date
    Nov 2008
    Location
    birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra gsi

    Trim : Full heated leather

    Engine : 3200

    Year : 2004

    Default

    cheapest thing first...try some red x fuel treatment

  6. #6
    Regular Member hibbsy18's Avatar
    Join Date
    May 2008
    Location
    Cambridgeshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i use that all the time (every month) and its juddering after cleaning the throttle body

  7. #7
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    some of the muck will still be left.. the idle valve is having a hard time controlling the idle... it's time to clean it up again..

  8. #8
    Regular Member Sean-2.2Direct's Avatar
    Join Date
    Apr 2008
    Location
    Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Gsi3.2 View Post
    some of the muck will still be left.. the idle valve is having a hard time controlling the idle... it's time to clean it up again..
    If the weather is ok at the weekend i will open it up again give it a good cleaning just hate taking off the B@st@rd clips there a nightmare

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Normal or Way Out?
    By robdd1 in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 29th March 2012, 19:22
  2. ...Is this Normal??
    By adam_starkie in forum Engine & Drivetrain
    Replies: 12
    Last Post: 3rd February 2011, 18:58
  3. 3.2 v6 - is this normal
    By tjames in forum Engine & Drivetrain
    Replies: 4
    Last Post: 16th January 2010, 14:06
  4. idle idle? haunted car lol!!
    By 1smokinace in forum Engine & Drivetrain
    Replies: 7
    Last Post: 27th May 2009, 21:28
  5. Replies: 4
    Last Post: 31st July 2008, 15:29

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •