User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: wont start 1.9cdti

  1. #1
    Regular Member
    Join Date
    Jul 2007
    Location
    halifax west yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default wont start 1.9cdti

    can anyone help i have a 1.9cdti 07 i know its still under warranty but just need info to help get passed the service guy cos there not that bright at taking messages to the mechanic,over thethat 2 mornings i have come to start it and when the glow plug light goes out i try and start the engine it just spins over wont start,no warning light or codes on dash so i stop and turn igntion on afew times till the glow plug light goes out and it just about starts,abit lumpy on tick over for afew secs but fine after that,goes ok and starts up ok for rest of day. is it a prob with a glow plug thats not working .replays greatfully recived cheers

  2. #2
    Regular Member parapaul's Avatar
    Join Date
    Jul 2006
    Location
    127.0.0.1
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Have you got the spanner light on the dashboard? Normally a glow plug problem would light the EML...

  3. #3
    Regular Member 98vectra's Avatar
    Join Date
    Jul 2007
    Location
    stoke on trent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds like air getting in the fuel system, I had the same problem with my Vectra B 2.0 DI it was the injectors spill off pipes that needed replaceing,(the rubber ones) did those and it never missed a beat since.Air could also be getting in thru the injector fuel lines ie a airline crack in the pipe.

  4. #4
    Regular Member
    Join Date
    Jul 2007
    Location
    halifax west yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    no nothing coming up at all,but just put 15 lts of fuel in it from tesco the night before if thats anything todo with it

  5. #5
    Regular Member Teefin's Avatar
    Join Date
    Oct 2008
    Location
    SW Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    You sure it was the right fuel?

    Just a thought I had an expensive brain fart a few years ago with my Omega.

  6. #6
    Regular Member
    Join Date
    Jul 2007
    Location
    halifax west yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Angry hi

    just to let you know it was sh*t fuel from tesco that was giving probs.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1.9cdti 150 wont start after just after cutting out during run
    By tony660x in forum Engine & Drivetrain
    Replies: 14
    Last Post: 20th October 2012, 20:28
  2. 1.9cdti wont start following waterpump/belt fail
    By richsimpson in forum Engine & Drivetrain
    Replies: 2
    Last Post: 9th March 2011, 19:57
  3. help car wont start!!
    By vectragsi3.2 in forum Engine & Drivetrain
    Replies: 16
    Last Post: 11th December 2010, 03:51
  4. 1.9CDTi Wont Start After Coolant Light On
    By s-owen4 in forum Engine & Drivetrain
    Replies: 4
    Last Post: 17th September 2010, 15:11
  5. car wont start!
    By briancdti in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 11th November 2008, 20:11

Visitors found this page by searching for:

2008 vauxhall vectra 1.9 cdti 150 wont start site:www.vectra-c.com

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •