User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: Help with a TC Switch?

  1. #1
    Regular Member
    Join Date
    Aug 2008
    Location
    Belfast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Help with a TC Switch?

    Have a late 05 1.9 cdti 150 Design and have just purchased a TC switch and fitted it but nothings happening, its not even illuminating the light on the instument panel??

    can anyone help??

  2. #2
    Admin & Membership Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    75 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default

    Might mean you haven't got the wiring

    Have you got a blue plug behind the switch ?

  3. #3
    Regular Member
    Join Date
    Aug 2008
    Location
    Belfast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yea it was a blue plug behind it

  4. #4
    Full Member neverlandandy's Avatar
    Join Date
    Sep 2006
    Location
    lanark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia Elite Nav

    Trim : Elite

    Engine : 2.0 cdti

    Year : 2012

    Mileage : 9k

    Default

    unfortunately its a 50/50 chance of it working but it looks better than a blanking plate

  5. #5
    Regular Member SwavGav85's Avatar
    Join Date
    Sep 2008
    Location
    Inverness
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I have a the same car, and mine didnt work It lights up tho so it looks the part, thats all that matters

  6. #6
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 3.2 V6

    Year : 04

    Mileage : 000

    Default

    Maybe it was another VX cost cut on the 2006, that they took the wiring out to save 2pence per car??

  7. #7
    Regular Member big rich's Avatar
    Join Date
    Nov 2008
    Location
    birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra gsi

    Trim : Full heated leather

    Engine : 3200

    Year : 2004

    Default

    Quote Originally Posted by ed taylor View Post
    Maybe it was another VX cost cut on the 2006, that they took the wiring out to save 2pence per car??
    wouldent suprise me

  8. #8
    Regular Member
    Join Date
    Jul 2008
    Location
    Maida Vale
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by ed taylor View Post
    Maybe it was another VX cost cut on the 2006, that they took the wiring out to save 2pence per car??
    Given how short of funds GM now are, I bet they're glad they bothered with the 2p per car saving lol.

  9. #9
    Regular Member john_k_sri's Avatar
    Join Date
    Oct 2006
    Location
    Waterloo, Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    8 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI NAV XP

    Engine : 1.9 CDTI 150

    Year : 2007

    Mileage : 72K

    Default

    As I've already said on another thread, it tends to be the later pre-facelifts that lack the wiring behind the blue plug (if there is one).

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Small 12v Auto circuit for on/off switch for PDC switch
    By markm in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 8th October 2012, 23:00
  2. Clutch Switch & Brake Switch
    By spennny in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 29th June 2011, 12:01
  3. headlight switch window switch in blue
    By delboy2028 in forum Parts for sale
    Replies: 1
    Last Post: 26th May 2010, 08:56
  4. t/c switch help
    By kitchcav in forum Vectra C / Signum Car Chat
    Replies: 16
    Last Post: 8th August 2007, 18:02

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •