User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 29

Thread: 57 reg Vectra SRI - Knocking in boot!!

  1. #1
    Regular Member
    Join Date
    Nov 2008
    Location
    WAKEFIELD
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 57 reg Vectra SRI - Knocking in boot!!

    Hi, i've just registered so i'm not sure if this is the right place to ask this.

    Basically i have bought a 2007 cdti SRI (150) and there is a knocking noise coming from the boot/rear area. Its getting worse, so not only making a noise over a bump it now continually knocks.
    Its not a mechanical noise and sounds like the parcel shelf or rear seats but i have taken the parcel shelf off and unlocked the seats etc to see if it stops but it doesn't!!! I've also checked the spare wheel locking which all seems fine.

    I just wondered if this is a common fault and has anyone out there experienced this?

    Cheers

  2. #2
    Regular Member monkeytwo's Avatar
    Join Date
    Jun 2008
    Location
    Camberley, Surrey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I had a similar problem on mine.

    As you say its sounds like the parcel shelf is loose but its not!! I found that on mine it was the boot sill that runs on top of the bumper, it was pushed all the way down and the knocking was coming from the boot lock.

    I pulled the rubber strip up slightly and the noise disappeared, might be worth a try?????

  3. #3
    Regular Member steve1975l's Avatar
    Join Date
    Mar 2008
    Location
    Surrey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Is it the boot lock?

  4. #4
    Regular Member
    Join Date
    Nov 2008
    Location
    WAKEFIELD
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cheers for the advice, i'll have a look at it when i finish work and see if it relates to what you both say.

    I know it will be something small but its really annoying!!

    Stepper19

  5. #5
    Regular Member steve1975l's Avatar
    Join Date
    Mar 2008
    Location
    Surrey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Les us know how you get on.

  6. #6
    Regular Member sdemps's Avatar
    Join Date
    Nov 2007
    Location
    Ayrshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine did that, drove me batty! I stripped out all the panels in the boot to trace it. Turned out to be the boot lid itself on the catch. You can adjust this using the bump stops on either side of the boot lid. Might be worth checking that!

  7. #7
    Full Member Vaux-Man-G's Avatar
    Join Date
    Jul 2007
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by steve1975l View Post
    Is it the boot lock?

    Odds on it will be this. Had this on mine and my dads, drove me facking insane!!!


    Bye bye Vec B
    - Hello Siggy!

  8. #8
    Regular Member steve1975l's Avatar
    Join Date
    Mar 2008
    Location
    Surrey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine has been doing it since Monday now too and is something to do with the boot as it started after I emptied it last weekend. I will look at it tomorrow.

  9. #9
    Regular Member
    Join Date
    Nov 2008
    Location
    WAKEFIELD
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for the advice, hopefully i can sort it tomorrow. I won't have to turn the radio so high to drown it out!!

    On a different subject........i don't have much experience of increasing a cars performance through chips or kits etc but what is there out there that is realitively low cost which will increase the bhp and performance of my car??? SRI CDTI 150bhp. How easy/costly are they to fit as well??

    Cheers

  10. #10
    Regular Member lofty's Avatar
    Join Date
    Sep 2007
    Location
    @home
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Estate

    Trim : Elite

    Engine : 1.9 CDTi


    Default

    you sure it's not this??

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. knocking on vectra
    By briggsy in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 7th April 2010, 09:32
  2. knocking noise on my vectra
    By vectranath in forum Suspension, Wheels & Brakes
    Replies: 0
    Last Post: 11th February 2009, 21:59

Visitors found this page by searching for:

lumping noise coming from boot cdti sri 2006

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •