User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: 2.2 sri problems please help

  1. #1
    Regular Member
    Join Date
    Sep 2008
    Location
    Rotherham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 2.2 sri problems please help

    Hi Everyone,

    Got a 2.2 sri direct was driving home on saturday and the car with the spanner sign lit up. Driveabilty was reduced very jerky and stuttering. I switched the enigine off and left it for 10 mins and managed to limp home. My friends son brought around his laptop and ran a generic test from under the ashtray it showed no faults but was not getting a reading from the Lambda sensor which is mounted on the manifold, i have just talked to someone else who advised before i shell out the 70 - 100 quid for this sensor it could be the high pressure fuel pump (dreaded as costs 4 time as much) car ticks over ok only when you come to drive does the engine management light come on (orange bottom right light engine symbol) when that comes one the engine shakes more than usual all mounts are sound the shaking stops when you stop the engine and re start it could anyone please please advise which they think it could be. would really appreciate a quick reply on this one thanks in advance for looking

  2. #2
    Regular Member mushy2007's Avatar
    Join Date
    Jul 2007
    Location
    Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It could be a multitude of things mate.

    My old SRI did the same, dont want to scare you but in the warranty process i had new injectors, fuel rail, pump and ecu.

    Get it into VX and have a check done.

  3. #3
    Regular Member
    Join Date
    Sep 2008
    Location
    Rotherham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    That does scare me, am i been to old car man ideas..... but would the car simply not run if the fuel pump had gone because no fuel was getting to the engine ???????

  4. #4
    Regular Member
    Join Date
    Sep 2008
    Location
    Rotherham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default How Much...

    If it is the high pressure fuel pump (surely must be an issue now) how much am i looking at roughly pls

  5. #5
    Regular Member pogo's Avatar
    Join Date
    Feb 2006
    Location
    having a laugh and banter when permitted
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Audi

    Trim : A5

    Engine : 2.0 turbo petrol

    Year : 2009

    Default

    id say you need a proper tech 2 check mate and as you say i hope its not the direct pump as its a very expensive repair if it is, interesting to see what the remedy is as ive got the same engine in my signum

  6. #6
    Regular Member s1nglef1sh's Avatar
    Join Date
    Aug 2008
    Location
    Fife - Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Eeek! You've got my attention too....2.2 Direct Design siggy....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. z18xer vvti, problems, problems
    By gstore in forum Engine & Drivetrain
    Replies: 15
    Last Post: 20th April 2012, 13:33
  2. 1.8 vvti problems, problems problems!!!
    By gstore in forum Petrol Engine related
    Replies: 8
    Last Post: 3rd March 2012, 01:31
  3. crusie control problems, anyone had similar problems?
    By rozzer2006 in forum Engine & Drivetrain
    Replies: 10
    Last Post: 2nd October 2011, 21:20
  4. GSi problems
    By Piemyster in forum Engine & Drivetrain
    Replies: 22
    Last Post: 27th July 2011, 20:11
  5. 1.9 cdti auto problems problems
    By trigger in forum Engine & Drivetrain
    Replies: 2
    Last Post: 28th September 2009, 17:20

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •