User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Strange scraping/squealing noise

  1. #1
    Regular Member
    Join Date
    Sep 2008
    Location
    Norwich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Strange scraping/squealing noise

    Can anyone help me?
    Yesterday a very strange and concerning noise started coming from somewhere around the front drivers side. It sounds like somthing scraping or a bearing gone. It started off constant but has gone quite intermittent. It only seems to happen at low speeds(below 40 mph) and with the steering wheel slightly off centre to the left. I have had a look around but cant see anything obvious that would cause it. Im not sure if its suspension/wheel or engine related but engine speed doesnt affect it. I have also noticed that the air con has recently stopped working but Im not sure if it is related. The car is booked into the dealer on friday but we are unhappy driving it until then incase whatever it is breaks in a big way and something bad happens.
    Any help on this would be greatly recieved.

  2. #2
    Regular Member nikroc's Avatar
    Join Date
    Nov 2007
    Location
    DERBY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 2t

    Trim : standard

    Engine : z20net

    Year : 08

    Mileage : 32000

    Default

    I just had a similar sounding problem...resolved in 5 mins.I lay on the floor and looked under/around the passengers side wheel and noticed that a 'plate' was making contact with the disk.
    Id recently replaced the wishbone and had left the plate in contact with the disk....dohh.
    Anyhow less than a minute with a pair of pliers..cured.
    Hope that helps.

  3. #3
    Regular Member
    Join Date
    Sep 2008
    Location
    Norwich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Went to the garage on friday and they reckon that the radiator bushes have gone. I know i had the improved ones on as my car went in for the mod about 2 and a half years ago. Im still not convinced that the bush could make this much noise. Has anyone else had the bush fail and if so how much noise did it make?
    Also my air con compressor has failed after only 4 and a bit years, thankfully it is covered by our warranty!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Clicking / Scraping Noise
    By meridian9 in forum Vectra C / Signum Troubleshooting
    Replies: 6
    Last Post: 7th September 2012, 17:59
  2. Vectra strange clicking/scraping noise
    By Sparkyork in forum Engine & Drivetrain
    Replies: 17
    Last Post: 21st June 2012, 01:36
  3. scraping noise help please
    By boarderianb in forum Suspension, Wheels & Brakes
    Replies: 5
    Last Post: 3rd March 2011, 18:18
  4. Scraping noise from rear
    By Benners in forum Suspension, Wheels & Brakes
    Replies: 6
    Last Post: 30th July 2009, 09:29
  5. scraping noise
    By dave t in forum Suspension, Wheels & Brakes
    Replies: 6
    Last Post: 29th January 2008, 10:32

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •