User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: car wont start!

  1. #1
    Regular Member
    Join Date
    Nov 2006
    Location
    Belfast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default car wont start!

    j have an 05 cdti vectra when i went to start my car at the airport it wouldnt start altho when i got a push and bump started it, there was no problems andbody have any idea's on what it can be cheers brian

  2. #2
    Regular Member glenboy's Avatar
    Join Date
    Jul 2007
    Location
    Sunny Dartmoor
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Battery/alternator,common fault m8,they just give up without any warning,99% sure it'll be the battery if you managed to bump it......

  3. #3
    Regular Member
    Join Date
    Nov 2006
    Location
    Belfast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    it was fine all the lights on the dash board came on i was thinking maybe starter??

    brian

  4. #4
    Regular Member
    Join Date
    Nov 2006
    Location
    Belfast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i should have posted all the red's on the dashboard came on

    brian

  5. #5
    Regular Member
    Join Date
    Nov 2006
    Location
    Belfast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    anyone else??

    brian

  6. #6
    Full Member chrisvectra's Avatar
    Join Date
    Jul 2008
    Location
    Are you VXR Enough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : VXR8 6.0 muscle SRI ESTATE XP1

    Trim : VXR/ SRI ESTATE CDTI XP1

    Engine : 6.0 V8 Thunder

    Year : 2008

    Default

    did it turn over?
    VXR IS FOR LIFE NOT JUST FOR THRILLS !



  7. #7
    Regular Member fenderguitar's Avatar
    Join Date
    Jul 2007
    Location
    Portadown Co. Armagh N. Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by briancdti View Post
    it was fine all the lights on the dash board came on i was thinking maybe starter??

    brian
    Same thing happens with my Sons 06 astra,quite regularly.He just gets out relocks and then tries again,It usually works.Vx can't find a fault,replaced the cim among other things,its been to them a few times.Let me know if you find out anything.Hope you get it sorted

  8. #8
    Regular Member
    Join Date
    Nov 2006
    Location
    Belfast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i have tried that 2 and it still isnt wokin going to get a friend to stick it on his diagnostics to see what he can come up with!!

    where is chear to get a starter on the net??

    brian

  9. #9
    Regular Member
    Join Date
    Nov 2006
    Location
    Belfast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default vectra

    yea but i had to push it to bump it!!

    Quote Originally Posted by chrisvectra View Post
    did it turn over?

  10. #10
    Regular Member
    Join Date
    Nov 2006
    Location
    Belfast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    so far folks it seems like a dodgy battery the fault code on the diagnostics came up P0165 i think?? which was a battery relay so i know in the morning if the car wont start??

    brian

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. wont start
    By wsophiecat in forum Engine & Drivetrain
    Replies: 7
    Last Post: 17th December 2011, 17:17
  2. 2.2 cut out now wont start
    By spink1972 in forum Engine & Drivetrain
    Replies: 7
    Last Post: 22nd April 2011, 08:32
  3. Car wont start - please help
    By zafira in forum Diesel Engine related
    Replies: 1
    Last Post: 6th November 2010, 14:25
  4. Will not start then it will then it wont????
    By djconfused in forum Engine & Drivetrain
    Replies: 0
    Last Post: 29th July 2010, 21:37
  5. dti wont start
    By biggles999 in forum Vectra C / Signum Car Chat
    Replies: 13
    Last Post: 14th February 2007, 22:54

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •